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How to use this tutorial
Is this tutorial for you?
If you are new to CorelDRAW, this tutorial is for you. Its lessons will give you a quick 
overview of the program, and hands-on practice learning to use it.
This tutorial won't make you a CorelDRAW expert, but it will get you started. For detailed 
information about the features, refer to the CorelDRAW User's Manual or the On-line Help.



Viewing the QuickTour
The CD-ROM companion to this tutorial, CorelDRAW QuickTour, demonstrates some of what 
you will learn in the lessons and more. To get the most from the tutorial, view the tour first, 
then try the lessons.



Using the lessons
Each lesson in this tutorial has an Introduction, an Overview, an Exercise and a Summary.
Each lesson is intended to build on what you've learned in previous lessons. If you are new 
to CorelDRAW, move through the lessons as they are presented. Simply click the forward 
button after you have read or completed the instructions on the screen. Then, test your 
CorelDRAW knowledge on what you have learned in the Quick Quiz!
To jump to a specific lesson in the tutorial, click the appropriate Lesson heading displayed in 
the Contents screen and choose a topic.



The Introduction tells you what you will learn in the lesson and why it's important.



The Overview tells you what you will do in the lesson.



The Exercise is divided into parts. It introduces features, explains how they work, and 
provides step-by-step instructions to get you started using them. It helps you to learn by 
doing.



The Summary lists what you have learned in the lesson.



Before you begin
Before you begin the lessons, you should be familiar with Microsoft WindowsTM, under which 
CorelDRAW runs.
You should know how to open and close Windows applications, and how to use a mouse. For 
information about Windows, see the Basic Skills section of the Microsoft Windows User's 
Guide.



What's Ahead?
As you work through the lessons, here's what you will learn:

Lesson 1, Using the CorelDRAW screen.
You will start CorelDRAW (if you haven't already done so) and you will learn how to move 
around the screen where all CorelDRAW activities are performed.

Lesson 2, Drawing objects.
You will learn to draw rectangles, ellipses, lines and curves, create text, and how to trace 
bitmaps. These simple objects form the basis of even the most complex drawings. You will
also learn how to use the Presets Roll-Up to quickly apply frequently used effects to 
objects.

Lessons 3 and 4, Transforming and Shaping objects.
You will learn to move, modify and shape the objects you've drawn. You will also learn 
how to use the new Intersect and Trim commands.

Lessons 5 and 6, Outlining objects and Filling objects.
These lessons will show you how to shape and color your objects' outlines, and how to fill 
their interiors with grays, colors and special effects (including new square fountian fills).

Lesson 7, Arranging objects.
Teaches you how to move objects in front of and behind one another, and to group, 
ungroup and align them. You will also learn how to copy and clone objects and the effects 
they contain.

Lesson 8, Creating Special Effects.
You will learn to distort, blend, and extrude objects. You will also find out how to give 
perspective to objects, fit text to a path, create transparent objects, and add contours to 
objects.

Lesson 9, Working with files.
You will learn to save, import, export, insert objects, and print the files that contain 
drawings.

Lesson 10, Adding dimension lines
You will learn how to add dimension lines to your illustrations, and will learn all there is to 
know about the new Dimension Roll-Up.

Lesson 11, Wrapping up.
Teaches you how to create and apply styles, set up multi-page documents, and attaching 
information to objects. You will also learn how to tailor CorelDRAW to your needs by 
customizing its look, feel, and usability in the Preferences dialog box.



1 Using the CorelDRAW Screen
Introduction
When you start CorelDRAW, the screen where you perform all CorelDRAW activities is 
displayed on the monitor. It provides a work area, the tools and menu commands you need 
to create and modify graphics, and information to help you draw.
Before you start drawing, it's important to know your way around the screen. This lesson will
familiarize you with the screen.



Overview
In Lesson 1, you will:

(a)Start CorelDRAW, and learn how to exit.
(b)Look over the CorelDRAW screen, and learn how to use each part of it.
(c)Learn how to change Page Setup and View settings.



1(a) Starting CorelDRAW:
To begin, if you have not yet already started CorelDRAW, now is the time to do so.

To start CorelDRAW:
1. Double-click the CorelDRAW icon.

Don't do it now, but when you're ready to exit CorelDRAW, choose Exit from the File 
menu.

2. To make the use of this tutorial easier, resize the CorelDRAW screen so that it does not 
overlap this tutorial screen.



 The CorelDRAW icon



1(b) Looking over the CorelDRAW screen
If parts of your CorelDRAW screen are not identical to the ones shown, your screen settings 
may have been changed. You will learn how to change your screen settings in this lesson.

From top to bottom, the parts of the screen are:
1. The Windows border.
2. The Title bar.
3. The Menu bar.
4. The Ribbon Bar.
5. The Toolbox.
6. The Drawing window.
7. The Printable page.
8. Horizontal and Vertical Scroll bars.
9. The Color Palette.
10. The Status line.

The screen also has features you can turn on and off. These features might not be visible 
now but you will encounter some of them later. You can find detailed information about all of
them in the On-line Help and User's Guide. They include:
Rulers and Crosshairs: They're helpful when the exact size or placement of objects is 
important. Highlighting for rulers makes selection and adjustment quick and easy.
Grids and Guidelines: They also help you size and place objects.



Use it to change the size of the CorelDRAW window if you want to run other applications 
beside it.



It displays the name of the program and of the file you're working in ('Untitled' for now).



It displays the names of the nine dropdown menus you can access. Each offers a selection of
features or commands. You will use the Layout and View menus in this lesson.



The status line at the bottom of the CorelDRAW screen displays information about the 
graphics you draw or select.



It displays icons of the nine tools used to draw, shape, outline, view and fill objects.



You can draw or place objects anywhere in this area.



Only objects inside this border will be printed.



You use them to move the Drawing window side to side or up and down.



The Color Palette provides access to the colors used to outline and fill objects.



The Ribbon bar provides quick access to the most frequently used CorelDRAW commands.



Changing Page Setup and View settings
The appearance of the screen depends partly on settings you turn on and off in the View and
Layout menus. You can change the settings any time, to reflect how you want to use the 
screen.



The Page Setup
Page Setup entries determine the orientation and size of your printable page.

To access Page Setup:
1. Choose Layout from the Menu bar.
2. Choose Page Setup from the Layout menu.

The Page Setup dialog box contains three "folders" of options. Orientation options 
Portrait and Landscape are contained in the Size folder. Your size options range from 
1.00 by 1.00 inch to 30.00 by 30.00 inches.
Although we won't discuss them here, you can choose a preset page layout for 
documents such as books, greeting cards and pamphlets from the Layout section of 
this dialog box. There are also options for viewing facing pages in a multi-page 
document and adding a background color to the page in the Display section. All of the 
choices made in these folders are previewed in the dialog box.

To prepare for the lessons that follow, establish a Portrait orientation and a letter-
sized page:

1. Choose the radio button (the small circle) to the left of Portrait.
2. Choose Letter from the list box.
3. Click OK.

If your page had a different orientation before, you will notice a change in the printable
page on the screen now.



The View settings
View settings determine a variety of screen characteristics. They're described in detail in the
On-line Help and User's Guide, but we'll take a quick look at them now.

To access the View menu:
1. Choose View from Menu bar.

Many View settings can be turned on and off by clicking on them. Settings that are on 
when a check mark ( ) appears before them. Those turned off, have none.

The first group turns on and off the Rulers and sets the location of the Toolbox and Color 
Palette. The last command in the group controls the location of Roll-Ups on the CorelDRAW 
screen.
The second group turns the Wireframe mode on and off and determines whether or not 
bitmaps you've loaded are visible on the screen. (More about them in Lesson 2.) If you are 
creating a color separation, the Color Correction command will assist you.
The third group contains commands to display the current drawing, or selected objects of 
the current drawing using the entire screen. The last command will redraw the screen, giving
you a fresh, uncluttered look at your illustration.
There's also a group of settings in the Layout menu for for establishing a grid and guidelines 
on the screen - horizontal and vertical lines that can be useful when drawing and placing 
objects. You can choose to have objects snap into place on them or not. Use the Drawing 
Scale dialog box to set the scale for your drawing. For example, if you are drawing floor 
plans for your office, this feature allows you to specify how many units on your page (the 
Page Distance) are equivalent a given number of units on the floor (the World Distance).













Enabling screen settings
In the lessons ahead, it will he helpful if your View settings have a  next to Bitmaps Visible 
or High Resolution.

To view bitmaps:
1. Choose View from the Menu bar.
2. Choose Bitmaps from the View menu. A flyout appears.
3. Choose Bitmaps Visible or High Resolution.

When a  is added or removed one from a setting, the menu disappears.
You're ready for the rest of the lessons.



Summary
In Lesson 1, you learned how to:

· Start CorelDRAW, and learn how to exit.
· Look over the CorelDRAW screen, and learn how to use each part of it.
· Learn how to change Page Setup and View settings.



2 Drawing Objects
Introduction
When you create graphics with CorelDRAW, you begin by drawing objects. Even the most 
complex graphics start out with simple objects such as rectangles, ellipses, straight and 
curved lines, and text.
In this lesson, you will use the Toolbox's four drawing tools to draw basic objects. You will 
also learn about the Presets Roll-Up and tracing bitmaps. In the process you will display a 
new page when you need one, and you will discover some of the information CorelDRAW 
displays in the Status Line to help you with your drawings.



The four basic objects: rectangles, ellipses, lines and text.





Overview
In Lesson 2, you will:

(a)Draw rectangles and ellipses using the  and 
 tools.

(b) Display a new page using the New selection on the File menu.
(c) Draw straight lines using the  tool.
(d) Draw curves using the  tool.
(e) Draw dimension lines using the  tool.
(f) Learn how to set line and curve preferences using a selection in the Special menu.
(g) Create and edit text using the  tool.
(h) Learn how you can quickly apply often-used effects using the Presets Roll-Up.
(i) Learn how you can trace bitmaps using Auto-Trace and CorelTRACE.



2(a) Drawing rectangles  and ellipses 

If you haven't started CorelDRAW, do it now using the instructions in Lesson 1.

To draw a rectangle:

1. Choose  from the Toolbox.
Notice that  is highlighted in the Toolbox, and that your cursor has changed from 

 to 
.
2. Move the cursor to an open space in the screen.
3. Press and hold the mouse button.
4. Drag the cursor up or down and off to one side.
5. Release the mouse button.

You've drawn a rectangle. Repeat steps two through five to draw another. Although Filling 
objects is not covered until Lesson 6, you can give a newly created rectangle a fill color by 
simply clicking on one of the colors in the Color Palette at the bottom of the CorelDRAW 
screen.
To draw an ellipse:
Follow the same procedure using the  tool.

1. Click , then repeat steps two through five from above.
You've drawn an ellipse. Draw another by repeating step 3 again. Immediately after 
creating an ellipse, give it a fill color by clicking on a color in the Color Palette at the 
bottom of the CorelDRAW screen.

As you drew, a solid line indicated where the object would appear on the screen. The Status Line 
displayed the cursor's location on the grid, and the object's name and size. This helps you draw objects 
exactly as you want them.



To draw a rectangle, choose the rectangle tool, then click the mouse button and drag.



To draw an ellipse, choose the ellipse tool, then click the mouse button and drag.



Drawing squares and circles
Squares are equal-sided rectangles. Circles are round ellipses. To draw squares and circles, 
you press and hold the Control (Ctrl) key while drawing with the  or 

 tools.
To draw a square:

1. Choose  from the Toolbox.
2. Press and hold the Control key.
3. Draw a square (Here's how...).
4. Release the Control key.

The Control key constrains the rectangle to a square.

To draw a circle:
1. Choose  from the Toolbox.

2. Press and hold the Control key.
3. Draw a circle (Here's how...).
4. Release the Control key.



Drawing from the center out
You've drawn objects by dragging from a start to an end point. Using the Shift key you can 
draw from the center out.

To draw a rectangle or ellipse from the center out:
1. Choose  or 
 from the Toolbox.

2. Press and hold the Shift key.
3. Draw a rectangle or ellipse (Here's how...).
4. Release the Shift key.



Drawing squares and circles from the center out
You can draw squares and circles from the center out by holding both the Control and Shift 
keys.

To draw a square or circle from the center out:
1. Choose  or 
 from the Toolbox.

2. Press and hold both the Control and Shift keys.
3. Draw a rectangle or ellipse (Here's how...).
4. Release the Control and Shift keys.

Before moving on, practice drawing rectangles and ellipses.

Try dragging in different directions. Use the Control and Shift keys to constrain and draw 
from the center out.
Notice that, when you've just drawn it, a rectangle has a small square in each corner, and an
ellipse has one somewhere on its outline. You will use these nodes in Lesson 4, to shape 
objects.



2(b) Displaying a new page
If you completed part (a), your screen is covered with rectangles and squares, circles and 
ellipses. You will want a fresh page for drawing lines.

To display a new page:
1. Choose File from the Menu bar.
2. Choose New from the File menu.

The message on your screen names the file you're in, tells you it has changed since 
you last saved it, asks if you want to save the changes, and gives you three options. 
You haven't given your file a name, so it's UNTITLED. Its suffix of .CDR indicates it's a 
CorelDRAW file.
Since you're just learning CorelDRAW, so there's no need to save what you've drawn.

3. Choose No to start a new file without saving your objects.

In the lessons ahead, repeat this procedure any time you want a new page.



2(c) Drawing straight lines ( )
To start drawing a straight line:

1. Choose  from the Toolbox.
CorelDRAW provides two modes for line drawing: Freehand and Bezier. We'll use 
Freehand, so if the message in the Status Line is already Drawing in Freehand 
Mode, proceed to step three.

2. If the message in your Status Line is Drawing In Bezier Mode, click  and hold 
the mouse button down.

3. When this flyout  appears, release the mouse button.

4. Choose  from the Toolbox.
5. Place the cursor where you want the line to start, and click.

When you move your cursor now, a line forms between the starting point and the 
cursor.
You can move the cursor anywhere on the screen to see the line that would result if 
you clicked there.

6. To end your line, place the cursor where you want the line to end, and click.

You've drawn a straight line. To draw another, repeat steps 3 and 4.



To draw a line, click to start, click to finish.



Drawing multiple-segment lines
To draw a line with many segments:

1. Position the cursor where you want the line to start, and click.
2. Position the cursor where you want the line segment to end and the next to start, and 

doubleclick.
Repeat this for each segment except the last.

3. For the last segment, place the cursor where you want the line to end, and click.

You've drawn a multiple-segment line.



A multiple-segment line.



Constraining the angle of a line
Just as the Control key constrains rectangles and ellipses to squares and circles, it constrains
the angle of straight lines to multiples of the angle you specify, with the default fifteen 
degrees.

To constrain the angle of a straight line:
1. Press and hold the Control key.
2. Place the cursor where you want the line to start, and click.
3. Move the cursor in a circle around the start point, and notice that it jumps in fifteen 

degree steps.
4. Place the cursor where you want the line to end, and click.
5. Release the Control key.

Practice drawing straight lines until you're comfortable with them. Then move on to curves.



2(d) Drawing curves ( )
You're still in Freehand mode, with the  tool selected.

To draw a curve in Freehand mode:
1. Place the cursor where you want the curve to start.
2. Press and hold the mouse button.
3. Drag the cursor along the path of the curve.
4. At the end of the curve, release the mouse button.

There was a fraction-of-a-second wait while CorelDRAW determined exactly where to place the curve. 
The result is a Bezier curve; a mathematical curve that CorelDRAW creates in Freehand Draw mode as 
well as Bezier mode.

Draw more curves in Freehand mode. Notice after you've drawn one that it has a node at 
each end, and at least one in between.
If you want to try erasing while drawing, hold the Shift key down while you draw, then 
backtrack along your curve to erase as much of it as you want.



 Drawing in Bezier mode
To draw curves in Bezier mode, you must understand the concept of shaping. Shaping isn't 
discussed until Lesson 4, but the following procedure should give you an idea of what Bezier 
is all about.

To draw a curve in Bezier mode:
1. Click where you want the first node in the curve.
2. Click and drag the curve's node to set the control points. Control points determine the 

height and shape of the curve leading to the next node. Release the mouse button 
when you are satisfied with the control point settings.

3. Click to place the next node.
4. Repeat the procedure for each node.

Both Draw and Bezier modes have advantages. You will come to prefer one or the other, depending on 
the graphic you're creating.

For now, before moving on, spend some time drawing curves in Freehand Draw mode only. 
(If you just can't wait to draw in Bezier mode, consult the On-line Help or User's Guide.)



2(e) Adding dimension lines
Introduction
Use CorelDRAW's dimensioning capabilities to effectively annotate your illustrations using 
either the Pencil tool or Dimension Roll-Up. You can use them to show the size of objects or 
the distance between them
This lesson will cover the commands used when applying dimensions and the text controls in
the Dimension Roll-Up.



Drawing dimension lines
Dimension lines are commonly used in technical illustrations to show the size of objects or 
the distance between them. You draw them using the , 

, 
, and 

 tools in the Pencil tool flyout menu.
To begin:

1. Draw a rectangle. (If you're not sure how, see Drawing rectangles earlier in this 
lesson.)

2. Turn Snap to Objects on by choosing Snap to Objects from the Layout menu.
(You don't need to enable Snap to Objects, but using it makes precise measuring 
easier.)

To choose a dimension tool:
1. Hold down the mouse button on the  tool. A flyout menu appears.

2. Click .
This tool is for drawing horizontal dimension lines. The other three are for drawing a 
callout to entering a text string and drawing vertical and angular dimension lines.

3. Click on bottom-left corner of the rectangle and then drag toward the bottom-right 
corner.

4. When you reach the other corner, click.
If you have Snap to Objects enabled, the cursor will snap to the end of the object.

5. Move the cursor down to establish the length of the extension lines.
6. Move the cursor to where you want the dimension text (that is, the text that shows the 

actual measurement) to appear and click.
If you clicked inside the extension lines, then your dimension line should look 
something like this:



Editing dimension lines
After drawing the dimension line you can edit it by:

Changing the color of the line or text.
Changing the placement of the text.
Changing the point size and typeface of the text.

Consult the On-line Help or User's Guide for details on how to make these changes.
The settings for the Dimension tools can be accessed through the Dimension Roll-Up 
(Alt+F2).



Using the Dimension Roll-Up
You access the Dimension Roll-Up by double clicking the dimension text or pressing Alt+F9. 
It lets you specify how units and text are displayed.
To specify how units are displayed:

1. Click on the Units icon  in the Dimension Roll-Up.
2. Choose a style: decimal, fractional, engineering or architectural.
3. Specify the number of decimal places you require.
4. Choose a unit of measurement. If you want the units displayed next to the value on 
the dimension line, enable Show Units.
A sample of the dimension text as it will be displayed is shown.
5. Click apply to register your selections.



To specify how Text is displayed:

1. Click on the Text icon  to display the Text controls.
2. Enter a text string to append a suffix and/or prefix to the distance value, or leave the 
fields blank.
3. Specify where the dimension text should be placed relative to the dimension line: 
above, inline or below.
4. Specify wether the text should be placed horizontally
If you choose the Horizontal option, the text isplaced horizontally even if the dimension line 
is placed at the same angle as the dimension line.
5. Specify wether the text should be centered
If you choose to centre the dimension text it will be centred on the dimension line, provided 
you drag inside the extension lines when establishing the dimension text placement. If you 
drag outside the extension lines when establishing the dimension text placement, the text 
will not be centred, even if this option is selected. If you don't choose the Centre option, the 
dimension text is placed where you last clicked when you drew the dimension line.

6. Click apply to register your selections.



2(f) Setting line and curve preferences
When you're working with lines and curves, you sometimes want to be very precise, 
sometimes not so precise. For example, you might want the ends of two lines to be near one
another without joining, or you might want them to join even if you don't start the second 
line exactly where the first ends.
Using Line and Curve Preferences you can specify how precise you want to be. The 
preferences are described in detail in the On-line Help and User's Guide. But let's take a 
quick look at them now so you will know where they are when you need them.

To access the Preferences dialog box:
1. Choose Special from the Menu Bar.

Most of the settings here are in inches and degrees. You can change the distance by which a duplicated 
object is offset from the original and also change the constrain angle of lines drawn while holding down 
the Control key.



Accessing the Curves dialog box
To access the Curves dialog box:

1. In the Preferences dialog box, click Curves.
The settings here are in pixels, the standard measure of distance on a computer 
screen. They can vary from 1 to 10. The lower the setting, the more precisely 
CorelDRAW interprets the movement of the cursor. The higher the setting, the more it 
allows for minor variations, smoothing out what you draw.

2. When you've looked over the selections, exit the Special menu by clicking on Cancel in 
the Curves dialog box, then on Cancel in the Preferences dialog box.

Next you will learn how to create and edit text.



2(g) Creating and editing text ( )
The last objects you will create in this lesson are text and symbols. CorelDRAW lets you enter
text directly on the screen as either strings of Artistic text or blocks of Paragraph text. You 
can also add symbols from the Symbol Library, which is a collection of graphic symbols 
relating to business, sports, transportation and many other subjects.



Adding Artistic Text
Entering text as artistic text allows you to fit the text to a path and create special effects 
such as blending and extruding. You can add as many strings as you want, with each string 
limited to 250 characters.

To begin:

1. Choose  from the Toolbox.
The  tool is highlighted, and the cursor has changed from 

 to 
.
2. Move the cursor to indicate where you want to begin the text, and click.
3. Type a few words. Your name for example, or CorelDRAW, or some letters and numbers.
4. To end a line and start a new one, press the ENTER key.

Experiment with Artistic Text by adding justification, strikethru, underline, and other text effects found in 
the Text Roll-Up.



Editing text
Your text is there, with its typeface and size displayed in the Status Line. But it isn't very 
large on the screen.

To change the text size and font:
1. Click on the words you entered with the Pick  tool.

2. Click the Text menu item and choose Text Roll-Up.
3. Choose the typeface name from the Text Roll-Up, making sure to choose a typeface 
other than the one currently selected.
4. Click the up arrow to the right of the Size box until the size is about 100 points.
5. Click Apply.
Using the text tool you can drag-select part of the text on the screen and change the 
typeface and size of just the selected text.



Using the Text Roll-Up
The Text Roll-Up provides settings for alignment, character attributes, frames, and settings 
for style and text size.
It also provides buttons to access the Character Placement, Frame and Paragraph dialog 
boxes.

Changing the type size can also be done quickly using the Pick  tool. Although the 
 tool is not discussed until lesson 3, we'll quickly resize the text using the Pick Tool.

To change the font size:
1. Choose  from the Toolbox.

2. Click the text string you created earlier.
3. Place the cursor on any of the four black boxes at the corners (not the sides) of the 
text string, until  becomes 

.
4. Press and hold the mouse button, drag away from the text or into its center, then 
release the mouse button.

Your text string should now be resized. Refer to CorelDRAW's On-line Help and the CorelDRAW User's 
Guide for more detailed information on the Text Roll-Up.



Adding Paragraph Text
Paragraph text is designed for adding lengthy blocks of text to ads, brochures, newsletters 
and other types of text-intensive applications. Paragraph text offers more formatting options
such as flowing text into columns, adding bullets and setting tabs and indents. You can add 
as many Paragraph blocks as you like.

To choose the Paragraph text tool:
1. Choose  from the Toolbox and hold the mouse button down.

2. When  appears, release the mouse button.

3. Choose  from the flyout.
Next, draw a frame to hold the text:

1. Position the cursor where you want the top left corner to be.
2. Drag to where you want the lower right margin of the text to be.
3. Release the mouse button. You will notice that the rulers are now highlighted to reflect 

the size of the frame you have drawn. You will find that this feature will help to 
customize the size of paragraph frames.



Adding Paragraph Text (continued)

You can also add a page-sized frame just by clicking anywhere on the page with the .
Type several words of text.

If you typed in enough text you will have noticed that the text wraps automatically from one 
line to the next.
Once the paragraph text is on the page, you can use the Text Roll-Up or the Character 
command in the Text menu to change the typeface, point size and other character 
attributes. Use the Frame command to change the number of columns and the Paragraph 
command to apply formatting such as spacing, tabs and hyphenation.
You can also Import text files into a Paragraph text frame or paste text from the Clipboard. 
See the On-line Help or User Guide for more information about text editing and formatting.



Adding Symbols from the Symbols Roll-Up
CorelDRAW's Symbol Library contains thousands of graphic symbols. You can use the 
symbols as they are, or edit them the same way you would any other object. The symbols 
are accessed from the Symbols Roll-Up.

To access the Symbols Roll-Up:
1. Choose Special from the Menu bar.
2. Choose Symbols Roll-Up from the Special menu.

The Symbols Roll-Up appears.
To add a symbol to a drawing:

1. Click the Symbol category list box at the top of Roll-Up.
2. Scroll through the list and click any of the categories.
3. Scroll through the available symbols using the up and down arrows below the preview 

box.
4. Hold the mouse button down on a symbol and drag to where you want it to appear on 

the page.
The symbol is automatically selected and assigned the default Outline and Fill 
attributes. Other options in the Symbols Roll-Up allow you size a symbol before adding 
it to the page and create a pattern of repeating symbols.

Practice adding text and symbols for a while. Then, when you're comfortable with what 
you've learned, move on to find out about another way you can create objects in CorelDRAW.



2(h) Using the Presets Roll-Up
When you choose the Preset command, CorelDRAW displays the Preset Roll-Up and applies a
default preset to the selected object. Once you have selected an object, you can quickly 
apply and record often-used operations using the Presets Roll-Up. Any one, or combination of
the following operations can be recorded by the Presets Roll-Up: Move, Stretch, Skew, 
Rotate, Fill, Outline, Duplicate, To Front, To Back, Forward One, Back One, and Convert to 
Curves.

To apply a preset to an object:
1. Select the object to which you want to apply the preset.
2. Choose Preset from the Special menu.
3. Choose a preset from the list box. A bitmap of the preset appears in the Roll-Up.
4. Click Apply.

Save often-used extrusions as presets or overwrite existing presets by clicking Save As and entering a 
Preset name.

To record a new preset:
1. Select the object to which you want to apply an operation.
2. Click Start Recording.
3. Apply any of the eligible operations to the object.
4. Click Stop Recording.

A dialog box will appear if you attempt to record an unsupported operation.

To add notes to a preset:
1. Click the preset to which you want to add notes.
2. In the Preset Roll-Up, click Edit. The Edit Preset dialog box appears.
3. Type text in the Notes window.4
4. Click OK.

Notes will appear in a flyout from the Roll-Up when presets are highlighted.

To delete a preset:
1. In the Preset Roll-Up, click Edit.
2. In the Edit Preset dialog box, click Delete.
3. In the Delete Preset dialog box, choose a preset.
4. Click Delete.
5. Click OK.



2(i) Tracing bitmaps
This section describes another way you can create curved objects in CorelDRAW, by tracing 
bitmaps.
Bitmaps are graphics created pixel by pixel instead of using vectors as CorelDRAW does. You 
will eventually want to try tracing one. For now though, there's no hands-on work involved. 
So if you skip this section you will still be able to complete the lessons that follow.

Why trace bitmaps?
If you've tried sketching with a mouse or digitizing tablet, then you know that a pen and 
paper are faster and more accurate. And if you've printed bitmaps on a low-resolution 
printer, or even printed enlarged bitmaps on a high-resolution printer, then you know the 
frustration of jagged outlines where you want smooth ones.
With CorelDRAW you can overcome these limitations by tracing bitmaps Your tracing is a 
smooth vector line drawing like those created using the tools you're already familiar with. 
The result is a sketch you can edit using all of CorelDRAW's powerful capabilities; one that 
retains its resolution when printed at any size on any printer.



Tracing options
CorelDRAW provides two methods for tracing bitmaps:

· Auto-tracing with the  tool, as described in the On-line Help and CorelDRAW User's 
Guide.

· Tracing with CorelTRACE, a program that comes with CorelDRAW.



How it's done
Here's the process you typically follow to create vector objects by tracing bitmaps
using Auto-Trace:

1. Import the bitmap--a scanned image of a pen and paper sketch, or an existing bitmap 
file-- into CorelDRAW.

2. Trace the bitmapped object using Auto-Trace. (See CorelDRAW Online-Help or the 
CorelDRAW User's Guide for more information.)

3. Modify your tracing any way you want; changing its outline, filling its interior, adding 
to, removing from or shaping the tracing until you've achieved the desired result.

4. Finally, save your traced sketch as a new file, which you can print like any other 
CorelDRAW file.

If you're using CorelTRACE, the bitmap is traced automatically, and the resulting file can be imported into 
CorelDRAW for modification.

You now know how to draw the four basic objects in CorelDRAW. And you know where to look
when you want to trace bitmaps. In the next lesson you will learn how to transform objects 
that you've drawn.



Summary
In Lesson 2, you learned how to:

· Draw rectangles and ellipses using the  and 
 tools.

· Draw straight lines using the  tool.
· Draw curves using the  tool.
· Set line and curve preferences in the Special menu.
· Create and edit text using the  tool.
· Use the Presets Roll-Up.
· Trace bitmaps using Auto-Trace or CorelTRACE.



3 Transforming Objects
Introduction
Drawing objects is just the start. Once they're drawn, you usually want to transform them to 
achieve the results you're after. Transformations you can apply to objects are: Stretch, Scale,
Rotate, Skew and Mirror.
In this lesson you will use the Pick  tool, and its menu command alternatives, to select and
transform objects. You will learn how to undo a procedure, repeat transformations, and clear 
them from an object.



Overview
In Lesson 3, you will:

(a)Select objects.
(b)Stretch objects, and undo a stretch.
(c)Scale objects.
(d)Rotate objects.
(e)Skew objects.
(f) Repeat and clear transformations.



(3a) Selecting objects
The first step when transforming an object is to select it. To learn selecting you will need 
objects. So if you haven't already, start CorelDRAW, create a new page, and:

1. Draw a rectangle and give it a fill color by clicking on a color in the color bar at the 
bottom of the CorelDRAW screen.

2. Draw an ellipse and give it a different fill color.



Selecting and deselecting an object
Use the Pick  tool to select objects.

Selecting objects using a shortcut:
1. Press the Space Bar once.

Pressing the Space Bar changes the cursor to  and selects the last object drawn. You 
know your ellipse is selected because of the black box at each corner and on each side.
The Status Line displays the object's type, size and location.

2. To change back to , press the Space Bar again.
Move your cursor and you will notice it has changed from  to 

, ready to draw another ellipse.
The Space Bar is a toggle. Press it repeatedly and you change back and forth between  
and the most recently used drawing tool. So it's easy to draw an object, select and transform
it, then draw another of the same type.



Selecting continued...
To select your rectangle:

1. Click  in the toolbox, or press the Space Bar until the cursor shape is 
.

2. Place the cursor on the outline or fill of the ellipse, and click.
Now your ellipse has black boxes around it and your rectangle doesn't. You've 
deselected the rectangle and selected the ellipse.
If the ellipse was unfilled you would have had to click the ellipse's outline. Because the 
object is filled, you can select it by either clicking on the ellipse's fill or outline. (More 
about fills in Lesson 6).

3. To deselect the ellipse without selecting another object, click any open space.



Selecting multiple objects
To select both your objects using :

1. Click the first object's outline or fill.
2. Press and hold the Shift key.
3. Click the second object's outline or fill.
4. Release the Shift key.

Holding the Shift key, you can use  to select as many objects as you want.



Selecting all objects on the page
You can also select all your objects using the Edit menu.

To select all objects:
1. Deselect objects by clicking on open space.
2. Choose Edit from the Menu bar.
3. Choose Select All from the Edit menu.

With only two objects to select, you could just as easily have used the Shift key. But when 
you're working with many objects you will find Select All handy.



Marquee select
You can also select one or more objects with the marquee select.

To select one or more objects using marquee select:
1. Deselect objects by clicking on open space.
2. Place the cursor above or below, and to one side of your objects.
3. Click and hold the mouse button.
4. Drag until a dotted line fully encloses both objects.
5. Release the mouse button.

Practice selecting objects by clicking on them and by marquee selecting them.

So far you've focused on rectangles and ellipses. But all objects are selected in the same 
way. So try creating lines, curves and text, and selecting them.
Next you will learn how to move selected objects.



(3b) Stretching objects
The black boxes around a selected object are for stretching and scaling it. To learn stretching
we'll use a square, so begin by drawing one.

To stretch objects manually:
1. Use  to select it.

2. Place the cursor on any of the four stretch boxes along the sides (not at the corners) 
until it becomes .
3. Click and hold the mouse button, drag away from the square.

4. Release the mouse button.

Dragging a box at the side of an object stretches it, changing its size and aspect ratio. 
Changing the aspect ratio converted your square into an ordinary rectangle.



Undoing operations
To get your square back, undo the stretch:

1. Choose Edit from the Menu bar.
2. Choose Undo from the Edit menu.

You've undone your most recent action; in this case a stretch. In the exercises ahead, use 
Undo any time you want to undo an action and try it again.



Two-way stretching and constraining
To stretch in two directions you hold the Shift key while stretching. To limit the size of the 
stretch to multiples of the original size, hold the Control key.

To stretch in two directions:
1. Click a side of the rectangle and hold the Shift key down.

Be sure to release the mouse button before the Shift key. When you've finished, undo 
your action.

2. To constrain a stretch, repeat step 1 holding the Control key down. Again undo your 
action.

3. Try holding both Control and Shift while stretching to discover for yourself what effect 
this has.



Mirroring an object
Mirroring is stretching an object across itself, usually using the Control key to ensure 
symmetry.

To mirror your square:
1. Click a side of the rectangle.
2. Move the mouse pointer over one of the handles on the rectangle's bounding box. The 

pointer becomes a cross.
3. Hold down the CTRL key and drag a side handle across the rectangle. As you drag, the 

object's outline is replaced by a dotted rectangle beside the object.
4. Release the mouse button, then release the CTRL key.

To leave a copy of the square behind
1. Start dragging across the rectangle.
2. With the mouse buttton still held down, press the right mouse button.
3. Hold down the CTRL key and finish dragging.
4. Release the mouse button before releasing the CTRL key.



Leaving the original
When stretching an object, you can use the right mouse button or the numeric keypad's + 
character to leave the original in place along with the stretched object.

To mirror your square and leave the original:
1. Select the square.
2. Place the cursor on one of the side black boxes, click and hold the mouse button, and 

drag across the square to the other side.
3. While still holding the mouse button, tap the right mouse button or the numeric 

keypad's + key.
4. Press and hold the Control key.

Release the mouse button, then the Control key.



Stretching with the Transform Roll-Up
If you know the exact amount by which you want to stretch or mirror an object, you might 
want to do it using the Transform Roll-Up.

To access Stretch & Mirror from the Transform Roll-Up:
1. Select an object.
2. Choose Effects from the Menu bar.
3. Choose Transform from the Effects menu.

4. Click on  .
You can use this Roll-Up to perform stretch and mirror operations similar to those you 
did manually.

5. For now though, close the Roll-Up, practice stretching with a variety of objects, then 
move on to scaling.



(3c) Scaling objects
You stretched objects, changing their size and aspect ratio, using the side stretch/scale 
boxes. You scale objects, changing their size but not their aspect ratio, using the corner 
boxes.

To scale objects:
1. If you don't already have one, draw a square and select it.
2. Place the cursor on any of the four scaling boxes at the corners (not the sides) of the 

square, until  becomes 
.

3. Click and hold the mouse button, drag away from the square or into its center, then 
release the mouse button.

Your square, although bigger or smaller than before, is still a square. Scaling altered its 
size but not its aspect.



Four-way scaling and constraining
When you stretched objects holding the Shift key, you stretched in two directions. When you 
stretched holding the Control key, you stretched in multiples of the object's size. And when 
you stretched holding both the Shift and Control keys, you stretched in two directions and in 
multiples of the object's size.
Scaling works similarly. When you scale holding Shift, you stretch in four directions. When 
you scale holding Control, you scale in multiples of the original object's size. And when you 
scale holding Shift and Control, you scale in four directions and in multiples of the object's 
size.

To scale objects:
1. Scale an object while holding the Shift key. Be sure to release the mouse button before 

you release Shift.
2. Scale an object while holding the Control key. Again, be sure to release the mouse 

button, then the Control key.
3. Scale an object while holding both the Shift and Control keys.



Scaling and leaving the original
You also use the + key in the numeric keypad the same way when scaling as when 
stretching, to leave the original object in addition to scaling it.

To scale an object and leave the original:
1. Draw an object.
2. Select the object.
3. Place the cursor on any of the corner black boxes, click and hold the mouse button, 

and drag to scale the object.
4. Press + in the numeric keyboard to leave the original.
5. Release the mouse button.



Scaling and leaving the original continued...
Again, you can also leave the original while scaling using either or both the Shift and Control 
keys. Shift scales from the center out, while Control constrains the scale to multiples of the 
original objects size.

To scale an object using both Shift and Control, and leave the original:
1. Draw any object and select it.
2. Place the cursor on any of the corner black boxes, click and hold the mouse button, 

and drag to scale the object.
3. Without releasing the mouse button, tap the numeric keypads + key, then press and 

hold both the Shift and Control keys.
4. Release the mouse button then the Shift and Control keys.

Stretching and scaling is trickier than some of the tasks you've performed. So before moving
on, practice your technique using the instructions in steps (c) and (d).
When you're comfortable with stretching and scaling you're ready to rotate and skew 
objects.



(3d) Rotating objects
You've stretched and scaled selected objects using the black stretch/scale boxes around 
them. To rotate and skew objects, you use the rotate/skew arrows that replace the 
stretch/scale boxes when you choose already selected objects.

To rotate/skew objects:
1. On a new page draw any object. In the example we'll use an ellipse.
2. Choose  from the Toolbox to select the ellipse.

3. Place the cursor on the outline or fill of the ellipse and click again.
You know you're in rotate/skew mode because the stretch/scale boxes have been 
replaced by double-headed rotate/skew arrows.



 Rotation Arrows



 Skew Arrows



 Center of Rotation Bulls-eye



Rotating the ellipse
To rotate the ellipse:

1. Place the cursor on a curved rotate arrow at one of the corners (not a straight skew 
arrow along one of the sides) until  becomes 

2. Click and hold the mouse button, drag around the ellipse until you've rotated as 
much as you want, then release the mouse button.

As you rotated, the angle of rotation was displayed in the status line, along with the 
cursor coordinates.

3. Create another object, text for example, and repeat steps 1 and 2 to rotate it. This time
use the + key to leave the original, the way you did when stretching and skewing in 
part (c) of this exercise.



Rotating by increments
By now you know the Control key constrains your actions in different ways. It constrains the 
angle of rotation to multiples of fifteen degrees.

To rotate by increments:
1. Place the cursor on a curved rotate arrow at one of the corners (not a straight skew 

arrow along one of the sides) until  becomes 
.

2. Click and hold the mouse button, drag around the ellipse until you've rotated as 
much as you want, then release the mouse button.
3. Now, to rotate in fifteen degree increments, hold the Control key while rotating. You 
can start holding the Control key at any time during the rotation. But remember to release it 
only after you've released the mouse button.



Changing the center of rotation
When you double-clicked on an object, in addition to the rotate/skew arrows around it, there 
was a bulls-eye at its center. When you rotate, the rotation takes place around this center. To
change the center, simply drag it.



Rotating around a different center
To rotate around a different center:

1. Draw an object and double-click the object.
2. Place the cursor on the center of rotation until it becomes .

3. Click and hold the mouse button, drag the center anywhere you like, then release the
mouse button.
4. To rotate the object around its new center, place the cursor on a curved rotate arrow 
at one of the corners (not a straight skew arrow along one of the sides) until  becomes 

.
5. Click and hold the mouse button, drag around the ellipse until you've rotated as 
much as you want, then release the mouse button.
To return the center of rotation to its original location, hold the Control key down and drag 
the  to the center of the object.



Using Rotate & Skew
In addition to manual rotation, you can rotate objects using the Transform Roll-Up.

To access the Roll-Up:
1. Choose Effects from the Menu bar.
2. Choose Transform Roll-Up from the Effects menu.

Using this Roll-Up you specify the angle of rotation you want, and whether or not you want to
retain the original in addition to creating a rotated duplicate.
Before moving on to the next section, close the Roll-Up and practice rotating a variety of 
objects manually.
If you want to, try using Rotate and Skew, its operation is more or less self-explanatory and 
the Online Help is always available when you need it.



(3e) Skewing objects
To rotate objects, you used the curved arrows at the corners of double selected objects. To 
skew objects, you use the straight arrows along their sides.

To skew an object:
1. Draw a rectangle (or any other object) and double-click the object to display the 

rotate/skew arrows.
2. Place the cursor on a straight skew arrow on one of the sides (not a curved rotate 

arrow at a corner), until  becomes 
.

3. Click and hold the mouse button, drag in the direction of one of the two skew arrows 
until you've skewed the rectangle as much as you want, then release the mouse button.
As you can see, skewing changes the object's perspective.
To get some practice, skew a few other objects, including text. To do it, first create the 
objects, then repeat step 2. Remember you can undo a skew just as you can any other 
action, using the Undo command in the Edit menu.



Constraining a skew and leaving the original
When you skew objects the Control and + keys work the same way they do with rotation.

To constrain a skew and leave the original:
1. As a default, Control constrains a skew to fifteen-degree increments. You can change 

the angle using Line & Curve Preferences.
2. The + key in the numeric keypad leaves the original.



Skewing and leaving the original
To skew an object and leave the original:

1. Place the cursor on a skew arrow on one of the sides until  becomes 
.

2. Click and hold the mouse button, drag in the direction of one of the skew arrows until you've 
skewed the rectangle as much as you want.
3. Press + in the numeric keypad.
4. Release the mouse button.



Using the Transform Roll-Up
You've already learned you can rotate an object using the Transform Roll-Up in the Effects 
menu. You can use the same Roll-Up to skew an object, specifying the horizontal and vertical
amounts by which you want it skewed.
Practice skewing objects manually. If you want to try skewing with the Transform Roll-Up, go 
ahead. Otherwise, when you feel confident that you know how to skew objects, move on to 
find out how to repeat transformations you've applied to an object and how to clear them.



(3f) Repeating and clearing transformations
Once you've performed a transformation on an object you can easily repeat it using Repeat 
in the Edit menu or clear it using Clear Transformations in the Effects menu.



Repeating a transformation
To try out the repeat feature:

1. Draw an object then rotate it 15 degrees while leaving the original.
2. Choose Repeat from the Edit menu.

You now have three objects: the original, the one you rotated and copied manually, and
the one you rotated and copied using the Repeat command.

3. To repeat the transformation again using a shortcut, hold down the Control key and 
press the letter R.
You can use Repeat as many times as you want to repeat the action you performed 
most recently; in this case a rotation.

4. Repeat your transformation any number of times, by holding Control and pressing R 
each time.



Clearing a transformation
To try out the clear feature:

1. Draw an object.
2. Rotate it 15 degrees.
3. Skew the object by any amount.
4. Choose Clear Transformations from the Effects menu.

Clear Transformations clears all the transformations that you performed on the object, 
in this case a rotation and a skew, leaving the untransformed original.



Practice makes perfect
You now know the basics of applying transformations to an object and repeating and clearing
them. You might want to practice these actions for a while before moving on.
To practice, and to consolidate what you've learned, draw a variety of objects and move, 
stretch, scale, rotate and skew them. Try repeating transformations and clearing them as 
well, until you feel comfortable with transformations. In the next lesson you will learn how to 
shape objects.



Summary
In Lesson 3, you learned how to:
· Select objects
· Move objects
· Stretch objects, and Undo transformations
· Scale objects
· Rotate objects
· Skew objects
· Repeat and clear transformations



4 Shaping and Zooming
Introduction
When you drew and transformed objects we pointed out small squares called nodes along 
their outlines. Now you will use those nodes, and the shape tool , to shape objects.
Node-editing is an important activity in CorelDRAW, because it allows you to change objects,
especially curves, into an infinite variety of shapes. Also in this lesson, because you 
sometimes want to magnify an object when shaping it, you will try out the zoom  tool.



Overview
In Lesson 4, you will:

(a)Shape rectangles and ellipses using the  tool.
(b) Zoom in and out on objects using the  tool.
(c) Shape curves using the  tool.
(d) Kern text and change character attributes using the  tool.
(e) Shape 'text' using the  tool.
(f ) Adjust character, word and line spacing in text strings, also using the  tool.



(4a) Shaping rectangles and ellipses
A rectangle has a node in each corner. An ellipse has a single node along its outline. Using 
the  tool you can round the corners of rectangles, and create arcs and wedges from 
ellipses.

To shape a rectangle:
1. To get started, draw a rectangle and two ellipses.
2. To shape your rectangle, choose  from the Toolbox, and notice that the cursor 

changes from 
 to 

.
3. Select the rectangle by clicking on it with .
4. Place  on any node, press and hold the mouse button, and drag the node along the 
outline of the rectangle as far as it will go.
5. Release the mouse button.
When you selected the node, it changed from hollow to black. When you dragged it, each of 
the rectangle's nodes split in two, and all of the nodes moved along the outline of the 
rectangle, rounding its corners.
The nodes moved until the ones along the shorter sides of the rectangle met. The amount of
rounding (the corner radius) is displayed in the Status Line.
That's all there is to shaping a rectangle.



Creating an arc
To create an arc:

1. Select an ellipse with .
2. Place  on the ellipse's node press and hold the mouse button, and drag in a circle 
outside the outline of the ellipse.
3. Release the mouse button.

When you dragged, the node split in two with one node at each end of an arc. The 
shape and size of the arc changed as you dragged. The location of the nodes was 
displayed in degrees in the status line. And the total angle created between the nodes 
was also displayed.



Creating a wedge
To create a wedge:

1. Select an ellipse with .
2. Place  on the ellipse's node press and hold the mouse button, and drag in a circle 
inside the outline of the ellipse.
3. Release the mouse button.
4. Practice rounding the corners of rectangles and creating arcs and wedges from 
ellipses. When shaping ellipses, try using the Control key to constrain the angle of an arc or 
wedge to multiples of fifteen degrees.
5. Create a number of ellipses dragging in different directions with the  tool to see the
effect this has on the location of the ellipse's node.

When you're satisfied you know how to shape rectangles and ellipses, you're ready for the bigger 
challenge of shaping curves. But first, because it's often helpful to magnify nodes when you're shaping 
curves, we'll look at the  tool.



(4b) Zooming in and out on objects
When working with a drawing, you sometimes want to magnify several objects, a single 
object, or even part of an object. The  tool lets you do that, by zooming in and out on 
objects.
You should still have some objects left on your screen from part (a). If you don't, draw one or
two now. Then,
To zoom in and out on an object:

1. Choose  from the Toolbox. Hold the mouse button down to access the zoom flyout 
menu from the Toolbox.

2. Choose  from the 
 flyout.

3. Move your cursor, which has changed to , above or below and to one side of an 
object, press the mouse button, then drag until a dotted line completely encloses your 
object.
4. Release the mouse button.

Your object now takes up most of the screen. To zoom in even more, repeat steps 2-3, 
but in step 3 enclose only part of your object in the dotted line. Now a portion of your 
object is even larger.

5. Next, access the  menu again, and click 
.

The  tool zooms out one size.
6. To display only the part of the window that contains objects, access the  menu and 

click the 
 selection.

7. To return to your original full-page view, access the  menu and choose 
.

The other  selection, 1:1, displays objects as close as possible to the size they'll be 
on your printed page.

8. When you've finished exploring the  tool, you're ready to start shaping curves. So 
choose New from the File menu to display a fresh page.



(4c) Shaping curves
The most direct way to shape a curve is by holding the mouse button down on it and 
dragging. For more precise shaping you drag the nodes and control points.

To shape curves:
1. To get started, use the  tool in Freehand drawing mode to draw a simple S curve.

2. It will be easier to work with the curve if you magnify it, so use the  tool to zoom in 
on it.

3. Choose  from the Toolbox. The cursor becomes 
.

4. Hold the mouse button down on the part of the curve you want to shape and drag.



Shaping by dragging the node
Next, try shaping the curve by moving its nodes.

To shape by moving nodes:
1. Select the node at one end of your curve by clicking on it with the .

The selected node is now black instead of hollow, and a small arm extends from the node, 
with a control point at its end. (If you can't see it, magnify the end portion of your curve 
even more.)
Dragging a node affects its position relative to the next node in the curve, but doesn't affect 
the angles at which the curve enters and leaves the node.

2. To move the selected node, use  to drag the node anywhere on the screen.



Shaping by dragging a control point
Moving the control point does affect the angle at which the curve enters or leaves the node.

To shape the curve using the control point:
1. If it isn't already selected, use  to select the end node. The control point for this node

and for the node at the other end of the curve segment will appear.
2. Place  on the control point at the end of the dotted line extending from the node, 
press and hold the mouse button, and drag the control point. To get a feel for it, move the 
control point in and out along its axis. Also move it freely in a circle around the node and 
observe the effect on the shape of the curve. Then select and move the control point at the 
other end of the first curve segment to see how moving it alters the curve shape.
As you've seen, moving the control point determines the angle at which the curve leaves the
node, changing the curve's shape.
The end nodes of a curve are always cusp nodes, and always have a single control point. 
Practice shaping curves using their end points, zooming in and out as required using the  
tool. Next you will learn how to shape curves using the other types of nodes.



Smooth and symmetrical nodes
The other types of curve nodes are smooth and symmetrical. Their differences are outlined 
in the Online Help and User's Guide. Briefly though, unlike cusp nodes their control points 
always lie in a straight line. And the control points of symmetrical nodes are always 
equidistant from the node.
When learning node editing, there's no substitute for experimenting on your own. To see for 
yourself the differences between the types of nodes, draw a few curves, making some 
smooth and some not so smooth. Then click various nodes, check the Status line to see what
type they are, and practice using them to shape the curve.



Adding a node
When shaping a curve, you sometimes want to add additional nodes.

To add a node:
1. Place  at a point on a curve where you want to add the node, then double-click to 

access the Node Edit Roll-Up.
2. From the Node Edit Roll-Up, choose +.

Try shaping the curve using this new node.
There's a quicker way of adding nodes: Place  at a point on a curve where you want 
to add the node, then press the + key on the numeric keypad.



The other Node Edit Roll-Up selections
As you noticed when you accessed the Node Edit Roll-Up, it provides a variety of selections. 
With these you can:

· Add, align and delete nodes.
· Break a curve in two at the point where a node is located, or join two nodes on the 

same curve.
· Convert a curve to a line or a line to a curve.
· Convert nodes of one type to another type.
· Stretch and scale selected parts of a curve.
· Rotate and skew selected parts of a curve.
· Make a curve expand and contract like an elastic when dragging nodes or the curve 

itself.



Practicing node editing curves
Learning to shape curves effectively is not something that can be fully explained in a 
tutorial. It's best mastered by experimentation and practice.
What you've learned here should get you started. But it would be a good idea to read the 
section on Shaping Lines and Curves in the CorelDRAW User's Guide.



More actions to practice
Before moving on, practice shaping curves, using the  tool to zoom in and out when 
necessary.

More actions to try out as you experiment:
1. You can select multiple nodes using marquee select or by holding the Shift key while 

selecting.
2. If a node and control point overlap, you can pull the control point away from the 

unselected node by holding Shift and dragging the control point.
3. When drawing in Bezier mode, you can alter each node as you place it, determining 

the shape of the curve segment leading to the next node you create.
4. Using Control when moving a control point constrains its movement to horizontal or 

vertical.
5. The Status line displays information about a selected node and its associated line or 

curve segment, the amount by which you move a node, and the number of nodes 
selected.

When you've practiced shaping curves as much as you want to, move on to learn how to 
kern text.



(4d) Kerning text and changing character attributes
Text nodes are used to kern text, altering the spacing between characters. They can also be 
used to change character attributes such as typeface, point size and character angle. And, if
you change the text to curves first, you can use nodes to shape the curves just as you would
any other curves.

To get started:
1. Display a new page.
2. Choose the  from the Toolbox. Type the word Corel.

3. Choose  from the Toolbox and magnify the text.
4. Choose  from the Toolbox to select the text.
Notice there is a node at the base and to the left of each character, and two spacing arrows 
at each end of the word.

We'll concentrate on the nodes for now, and use the spacing arrows in step (f) of this 
exercise.



Kerning text
When working with text, you sometimes want to kern it; moving individual characters 
slightly to change the spacing between them, making the text more readable.

For example, to move the letter C:
1. Choose  from the Toolbox and select the node below and to the left of the letter C.

2. Drag the letter slightly to the left and above or below its present location.
You've dragged your character up or down and to the side. But when kerning, you 
usually want to move a character left or right but not up or down.



Realigning the character vertically
To realign the character vertically with the other characters in the string:

1. Choose Text from the Menu bar.
2. Choose Align to Baseline from the Text menu.

The horizontal move has been retained, but the vertical move has been erased, 
returning the character to its appropriate baseline You can easily avoid this additional 
step simply by pressing the Control key then moving the letter. It ensures that its 
baseline is retained, and that it only moves horizontally.

3. Move two or more characters at the same time by marquee selecting their nodes, then 
moving one of them.

4. Try it, moving the characters as much or little as desired. Then use the Undo command
in the Edit menu to return the characters to their original location.



Changing character attributes
If you use  to double-click a text node, you access the Character Attributes menu. You can 
use it to change a variety of attributes assigned to the character.



Changing point size and angle of the C in Corel
To change the point size and angle of the C in Corel:

1. Access the Character Attributes menu by double-clicking on the letter C's node.
2. Increase the point size of the letter, and give it a Character Angle of 45 degrees.
3. Click OK.

By selecting more than one character, you could assign attributes to several letters in 
the string at once. You can also assign different attributes to each character to create 
special effects.



(4e) Shaping 'text'
Strictly speaking you can't shape text. But you can convert text to curves, then shape the 
curves with the  tool just as you would curves created with the 

 tool.
To get started:

1. Display a new page.
2. Choose  from the Toolbox to create a text string of one or two words.

3. Choose  from the Toolbox to select the text string.
4. Choose Arrange from the Menu bar.
5. Choose Convert to Curves.
What was text is now a series of curves in the shape of letters. If you choose Undo before 
performing any other action, you will change the curves back to text. But if you wait till later,
there's no going back; your curves can't be reconverted to text.



Shaping text curves
Now that your text string is actually a series of curves, you can shape it using the  tool, 
just as you would any other curves.

To shape your curves:
1. Choose  from the Toolbox.

2. Select a node, or marquee select several nodes.
3. Drag the nodes to move them, and use their control points to shape them to achieve 
any effect you want.



(4f) Adjusting text spacing
When working with text you may also want to change the spacing between characters, 
words or lines. You can do this using the Paragraph dialog box which is accessed from the 
Text menu or Roll-Up discussed in Lesson 2 (f). But you can also do it interactively using the

 tool and the text spacing arrows.

To change the spacing between lines of text:
1. On a new page create two short lines of text.
2. Choose  from the Toolbox.

3. Place  on 
 so it becomes 
, then press the mouse button to turn the cursor shape into 
.

4. Drag down to increase the inter-line spacing or up to decrease it.
5. Release the mouse button.



Adjusting letter spacing
To adjust letter spacing:

1. Choose  from the Toolbox.
2. Place  on 

 arrow and moving it left or right to decrease or increase the inter-character spacing.
3. Press the mouse button to turn the cursor shape into .
4. To increase the inter-word spacing repeat step 2 again, but use the  arrow and hold
the Control key while dragging. Be sure to release the mouse button before the Control key.
Practice shaping text and adjusting text spacing before moving on.



Summary
In Lesson 4, you learned how to:
· Shape rectangles and ellipses.
· Zoom in and out on objects.
· Shape curves using the tool.
· Kern text and change its character attributes.
· Shape text.
· Adjust text spacing.



5 Outlining objects 
Introduction
So far, all the objects you've drawn have had the same outline. But with CorelDRAW's outline
pen  you can vary the width, shape and color of outlines. You can create interesting effects,
including calligraphic-pen-like shapes for text and other objects.
In this lesson you will learn how to establish outline width, shape and shading or color.



Overview
In Lesson 5, you will:

(a)Use the  tool to set defaults for the outline width and color of new objects.
(b) Create a custom outline shape and width for an object using the Pen Roll-Up and the

 selection in the 
 menu.

(c) Create a custom outline color using the Pen Roll-Up and the  selection in the 
 menu.



(5a) Setting outline width and color defaults
You can choose a variety of common line thicknesses from the Outline tool menu and specify
others with the Pen Roll-Up.
The Roll-Up lets you apply a wide range of attributes with one or two clicks of your mouse. 
You can have the Roll-Up open as you work or hide the controls, leaving just the Title bar 
visible. For more information on Roll-Ups, consult the Online Help or User's Guide.

To get started:
1. Choose  from the Toolbox.

As you can see, the  flyout menu has two lines of icons. The ones in the top line let you 
determine the width of outlines and display the Pen Dilaog Box and Roll-Up. Those in the 
bottom line determine outline shading or color. We'll look at the width selections first.



The width selections
The  selection at the left of the top line of icons provides access to the dialog box for 
assigning custom outline widths and shapes. You will use it in part (b) of this exercise.

The  displays the Pen Roll-Up which lets you quickly assign line thickness, color, style and
arrowhead type.
The selections to the right of  are used to quickly assign basic outline widths, including 
no outline at all ( 

 ), a hairline ( 
 ), and outlines between 0.5 and 24 points.

To try out the shape line in the flyout menu:
1. Choose  from the outline pen flyout.

The Outline Pen dialog box for new objects has appeared because you didn't select an 
object before specifying a line width. It lets you establish a default line width to be 
applied to all new objects you draw.

2. To establish hairline as the default line thickness for all objects, click OK.

Although we won't use it now, briefly here is how to choose a line thickness from 
the Pen Roll-Up:

1. Choose  from the outline pen flyout.
2. Select the object you want to outline.
3. Choose line thickness by clicking the Thickness Selector arrows.
4. Click Apply.



The color selections
To choose colors:

1. Choose  from the Toolbox again, and we'll look at the bottom line of selections in the 
flyout menu.
The  selection at the left of the bottom line of icons is similar to the 

 selection above it; it accesses the dialog box for assigning custom outline colors. You will 
use it in part (c) of this exercise.
The seven selections to the right of  are used to quickly assign white, black, and five 
shades of gray to objects' outlines.

2. To try the outline fill line in the flyout menu, choose the black option; third from the 
left, just to the right of the white selection.
Now the Outline Color dialog box for new objects box is displayed again because you 
didn't select an object before specifying an outline color. It lets you establish a default 
line color to be applied to all new objects you draw.

3. To establish a black outline for all future objects, click OK.



Trying out your options
Now that you've established defaults for line width and color, try assigning different outline widths and 

shadings to actual objects:

Assigning different outline widths and shadings:
1. Draw a variety of objects.
2. Select them one at a time and assign some of the  menu's already-discussed pre-set 

options for line width and shading (that is, any of the selections to the right of 
 and 
 in the 
 flyout menu).

3. Use the Pen Roll-Up to assign different colors, thickness and style to your objects.
When you have a good feel for how the pre-set selections work, you're ready to use the  
menu's 

 selection to assign custom outline widths and shapes and its 
 selection to assign custom outline color.



(5b) Creating custom outline shapes 
To get ready to try out the custom outline shape feature:

1. Display a new page.
2. Draw a good-sized ellipse, and select it.

Now you're going to change the width and shape of the outline.
To begin, access the Outline Pen dialog box:

1. Choose  from the Toolbox.
2. Choose  from the flyout menu.



A tour of the Outline Pen dialog box
The Outline Pen dialog box provides a variety of ways to customize object outlines.

Briefly, its components include:
1. Line Style and Arrows buttons. These display pop-up boxes for selecting preset or 

custom-designed outlines and line ends. They show the type of outline and line ends 
already selected.

2. A Behind Fill button. It lets you specify whether an object's outline is to appear in front 
of or behind the outline's fill. (Outlines behind the fill have half the width of those in 
front.)

3. A Scale with Image button. It determines whether or not the outline thickness changes 
if you change the size of the object.

4. Corner selections, including miter, round and beveled.
5. Line cap selections, including butt, round and square.
6. A Nib Shape box used to customize an object's outline. You will try it out next.



Using the Nib Shape feature
To try out Nib Shape, set these values:

1. Choose round from the Corners section of the Outline Pen dialog box by clicking on the 
radio button for the second of the three Corner choices.

2. Above the Corners section, set the width to 0.50 inches.
2. In the Nib shape portion of the dialog box, set the Stretch to 20% and the Angle to 50 

degrees, noticing the effect this has on the Nib Shape displayed to the right of your 
settings.

3. Click OK.

That's a simple example of how the Outline Pen customizes an outline. Before moving on, 
experiment. For example, create the letter A in the Banff typeface at about 200 points. Set 
the corners to round, the Pen shape width to 0.08, the angle to 50, and the stretch to 30.
Experiment with outline shape as much as you want to before moving on to create custom 
outline fills.



(5c) Creating custom outline colors 
To get ready to try the custom outline color feature:

1. Display a new page.
2. Draw and select a good-sized square, and use the  tool's custom outline shape 

selection
(

) to assign it an outline width of 0.50 inches.
What you should see on your screen now is a square with a half-inch outline. The 
outlines are black because of the default set in part (a). Notice that, at the right of the 
Status line, the Outline thickness is listed as 0.500 inches. The small box with an  
inside indicates that the object's interior has no fill.



Outline color options
Using the square you've drawn, we're going to explore CorelDRAW's options for assigning 
colors to objects' outlines. Outline colors are assigned using the custom color selection ( ) 
in the outline flyout menu.

To access the  from the outline flyout menu:
1. Choose  from the Toolbox. The Outline flyout menu appears.

2. Choose  from the Outline flyout menu. The Outline Color dialog box appears.



The Outline Color dialog box
Let's look over the Outline Color dialog box:

· The Show box contains a list of color palettes for selecting predefined colors and color 
models for creating new colors.

· The Visual Selector box on the upper left allows for direct visual selection of colors from
the current color palette or model.

· The text boxes below the Visual Selector allow you to create colors by typing numeric 
values.

· The Color Names field (below the Cancel button) displays the name of the currently 
selected color (if it has one).

· For some color models, a Show Color Names option is available just below the Visual 
Selector. You can locate colors by typing their names in the Search String box.

· The square to the right of the Show box displays a sample of the current color and the 
selected or mixed color.

· When the Spot Color model is selected the % tint option allows you to adjust the tint of
spot colors.

· The PostScript selection in the middle right provides access to PostScript halftone fills 
you can use only with Spot colors on a PostScript printer.

· Custom Palette lets you load other palettes into CorelDRAW and save ones you've 
modified.

· Finally, Mixing Area allows you to mix various colors together with the brush and select
the newly mixed color with the dropper.



The Process Outline Color Dialog box
To access the Outline Color dialog box for mixing colors:

1. Click the Show box at the top of the Outline Color dialog Box.

The Outline Color box provides five methods for choosing outline colors. You can get the 
same results using any of the five. The one you use depends on which you prefer.

They include:
· CMYK, for mixing cyan, magenta, yellow and black to create colors.
· RGB for mixing red, green and blue.
· HSB for mixing by altering hue, saturation and brightness.
· Palette, for visual selection of colors from the current palette.
· Names, for selecting Pantone colors or colors you've already mixed and assigned 

names to.
All five methods work similarly. In the next part of this exercise we'll use the RGB method to 
give you an idea how to choose an outline color.



Selecting a custom RGB outline color
Selecting a custom RGB outline color:

1. Click RGB in the Show list box.
The Visual Selector box is actually two boxes; one a large rectangle, the other a long, 
thin rectangle. Both have a small node-like button. The button in the larger box is at 
the lower left, and the one in the smaller box is at the bottom. In these positions the 
result, as the sample box shows, is Black, the default color established earlier. You're 
now going to use those buttons to design a color.

2. Move the button in the larger Visual Selector box part way up its left side, then notice 
the effect on the value entered for Green in the slider box to the left of the selector. 
Move the button to the top and the Green value will be 100.0, while Red and Blue 
remain 0.

3. Move the same button to the right, along the top of the selection box, and notice the 
effect on the Red value. Move it to the upper right corner and the values for Green and 
Red will be 100, while Blue is still 0. As the sample indicates, the resulting color is 
Yellow.

4. Move the button at the bottom of the smaller Visual Selector box up, stopping at 
various points and noticing the effect on the blue component of the color.

5. Experiment with the two buttons, moving them until the color displayed in the sample 
box appeals to you. (You can also use the three slider controls below the Visual 
Selector to specify precise values for each of the colors.) While CorelDRAW doesn't 
require that you do so, assign a name to the color by typing Mycolor in the Color Name 
box, but don't press the Enter key.

6. Click the Palette button and choose Add Color To Palette.
7. To assign Mycolor to the outline of your square, click OK.

The outline of your square is no longer Black but Mycolor; the color you created using 
the  selection in the 

 tool flyout menu.



Using a shortcut method to assign outline colors
There's a much faster method for assigning already-defined colors to objects' outlines.

To try it:
1. Access the Color Palette from the View menu and if one isn't already selected, choose a

color palette.
A color palette displaying up to 800 colors is now displayed at the Bottom of the screen
with scroll bars for moving to the color you want.

2. To assign an outline color to a selected object use the right mouse button to click the 
color in the palette. You will find Mycolor at the far right of the palette.

Before moving on, practice what you've learned in this lesson. Try the different color palettes
and methods of selecting colors if you want to. And practice using the right mouse button 
and the palette at the bottom of the screen to assign outline colors to different objects.



Summary
In Lesson 5, you learned how to:
· Set outline width and fill defaults using the  tool.
· Create custom outline shapes using the  tool's 

 selection.
· Create custom outline colors using the  tool's 

 selection.



6 Filling Objects 
Introduction
In this lesson, you will learn to use the fill tool  to fill the interiors of objects with grays, 
colors, bitmap and Full-color patterns, fountain fills and PostScript textures.
The function of the dialog boxes and Roll-Ups for coloring interiors are virtually identical to 
those for coloring outlines. Much of what you learned in Lesson 5 will come in handy in this 
lesson.



Overview
In Lesson 6, you will:

(a)Fill the interiors of objects with grays and colors.
(b)Fill objects with Two-color and Full-color patterns.
(c)Fill objects with fountain fills.
(d)Fill objects with Bitmap textures.
(e)Fill objects with PostScript textures.



(6a) Filling with grays and colors
To begin:

1. Display a new page.
When you've done that, we'll set a default of no fill before trying out CorelDRAW's fill 
options.

2. Set the default fill just as you did the default outline, using the  tool instead of the 
 tool.

3. Choose  from the Toolbox (with no objects drawn) to display the flyout menu, .
4. Choose  from the 

 menu to indicate no fill, .
5. Choose Graphic from the Uniform Fill dialog box for new objects.
6. Click OK.

Now the interiors of graphic objects you draw will have no fill.



Filling with grays
You can use the  tool flyout menu to fill objects with black, white and shades of gray.

To fill with black, white, and shades of gray:
1. To get started, draw and select a large square.
2. To fill your square with white, black and grays:
3. Choose  from the Toolbox.
4. Try the various options in the bottom row of the  menu to fill your square with white, black and 

shades of 10-90% gray.

As you experiment with the fills, notice that the name of the color (or shade of gray in this 
case) is displayed at the right of the Status Line. A sample is provided too, in case you are 
editing in Wireframe mode.
You can also fill objects with grays from the color palette at the bottom of the CorelDRAW 
screen. You used the palette and the right mouse button to change outline fills in Lesson 5. 
You fill interiors using the same method, but with the left mouse button.

5. To try out the color palette's grays, select your square and, using the left mouse 
button, click grays in the color palette. You can scroll the palette one color left or right 
using the left mouse button to click at the end of the scroll bar. To move a screen-width
of colors at a time, click the scroll bar with the right mouse button.



Filling with colors
You can also color objects using both the color palette and the  flyout menu.
Continue to experiment with the palette as you did when filling with grays. But select a 
wider range of colors, noticing the effect on your square's fill and on the information in the 
Status Line. You should be able to find Mycolor that you defined in Lesson 5.
To fill your square with colors using the  flyout menu:

1. Choose  from the Toolbox.
2. Choose  from the upper left of the 

 flyout menu.

The UNIFORM FILL dialog box is identical to the OUTLINE COLOR dialog box you used in Lesson 5 (d). 
You use it in the same way, assigning existing colors from the palette or using spot or process methods to
create colors. The only difference is that the colors are for filling object interiors instead of outlines.

Practice using the UNIFORM FILL option to assign different colors to the interior of your 
square. It's essentially a review of what you did when coloring object outlines, except you're 
now filling interiors.



(6b) Filling with Two-color and Full-color patterns
In addition to grays and color fills CorelDRAW provides Two-color and Full-color pattern fills. 
And it gives you the ability to create your own pattern fills.
Although you can use the Fill Roll-Up to choose patterns, the lesson explains how to choose 
them from dialog boxes. Consult the Online Help or User's Guide for information on selecting
patterns from the Roll-Up.



Two-color pattern fills
To access the selection for using Two-color pattern fills:

1. Choose  from the Toolbox.

2. Choose  from the top line of the 
 flyout menu.

The Two-color Pattern dialog box provides access to a series of bitmap images you can use 
to fill objects, options for setting the background and foreground color of the bitmap images,
a Tiling option for changing the image size and Offset, options for importing files to create 
your own bitmap patterns and a Create option for designing your own bitmap fills.

To try out this feature:
1. Click the preview box in the upper middle.
2. Scroll through the available bitmaps and choose one that appeals to you by double-

clicking on it.

Experiment with the sizing if you want to, by selecting small, medium or large or by 
changing the values in the Tiling box. Any changes you make will be reflected in the box in 
the upper left of center screen.



Full-color pattern fills
The dialog box for Full-color pattern fills is almost identical to that of the Two-color bitmap 
fill. The only difference is that there is no Create option and the foreground and background 
color choices are not relevant.

To access the selection for using Full-color fills:
1. With your square still selected, choose  from the Toolbox.

2. Choose  from the 
 flyout menu.

3. Click the preview box in the upper middle.
4. Scroll through the available bitmaps and choose one that appeals to you by double-
clicking on it.

Using the tiling option you can change the size of the color pattern fill and the offset 
alignment of the pattern.

5. To try out the Full-color pattern fill you've chosen, click OK.
Your square is now filled with the chosen color pattern.



Creating new patterns
We mentioned the Create option for Two-color pattern fills. There's a second method for 
creating Two-color patterns and Full-color patterns.

Let's take a quick look at it now:
1. With your square still selected, from the Menu bar choose the Special menu.
2. Choose Create Pattern from the Special menu.

As you can see, the Create Pattern dialog box provides options for creating Two-color or
Full-color fills and for specifying their resolution. The feature is covered in detail in the 
User's Manual.

3. For now, rather than create a pattern, click Cancel and we'll move on to Fountain fills.



(6c) Using fountain fills
A fountain is a type of fill that fades gradually from one color to another. You can create 
fountains using the Fill Roll-Up, but for now we'll show how they are created using the 
Fountain Fill dialog box.

To access the dialog box for creating fountain fills:
1. Choose  from the Toolbox.

2. Choose  a from the top line of the 
 flyout Menu.

The Fountain Fill dialog box provides options for determining the type of fountain fill, 
the range of colors from and to which the fill will radiate and a few others which we'll 
deal with later. The best way to understand fountain fills is to try one.

To establish a radial fill for your square:
1. Choose Square as the Type of fountain fill.
2. Click the color button of the From color box and choose black.
3. Click the color button of the To color box and choose white.
4. Notice that an example of the square fill you've selected is displayed in top center of 

the Fountain Fill box.
5. Click OK.

Your square is now filled with a color pattern that begins with a white center and radiates out
in increasing amounts of gray until it reaches black.
You may have noticed a Center Offset control in the Fountain Fill dialog box as well. Using it, 
you can change the center from which the fill radiates to create a variety of effects.Try it out.
When you are done experimenting, move on to the next topic: "Creating custom fountains".



Creating custom fountains
The Options button in the Fountain Fill dialog box provides additional options for controling 
the colors CorelDRAW uses to create the fountain. We'll explore the Custom option since it's 
the most interesting.

To create a custom fountain:
1. Click Custom under Blend.

The controls that appear allow you to choose not only the From and To colors in the 
fountain but those in between as well.

2. Choose the From color by clicking on the small rectangle that appears slightly above 
and to the left of the preview bar.

3. Click a color from the palette at the bottom right side of the dialog box.
4. Choose the To color by clicking on the small rectangle that appears slightly above and 

to the right of the preview bar.
5. Click a color from the palette at the bottom right side of the dialog box.
6. Double-click just above the preview bar.

A triangle appears. It's used to mark the spot where you want the first intermediate 
color to appear in the fountain.

7. Click a color from the palette at the bottom right of the dialog box.
The fountain reforms to incoporate the color you selected.

8. Repeat steps 6 and 7 to add a few more intermediate colors.
Note: Double-click color markers to remove.

You may have noticed the value in the Position box changing as you added color markers. 
The purpose of this box is to allow you to specify exactly where the intermediate colors will 
appear in the fountain.
Next, you will learn how to save fountains you create in this dialog box and in the previous 
one.



Saving fountain fills
To save a fountain fill:

1. Click inside the Presets box and type a name. You can type up to 25 characters 
including spaces.

3. Click + to save.

The fountain is now stored in your computer. To fill other objects with the fountain, access 
the Fountain Fill dialog box, choose the fountain's name from the Presets list box and click 
OK.



(6d) Using Bitmap textures
If you've been experimenting with fills in different objects, display a new page. Then draw 
and select a square or other object you can use to explore Bitmap texture fills.

To access the dialog box for selecting Bitmap textures:
1. Choose  from the Toolbox.

2. Choose the  icon from the flyout menu.
As you can see the Bitmap Texture dialog box provides a list of named textures you can
scroll through and choose from. And it contains controls you use to change the 
appearance of your selection.

3. To try out the textures choose one from the Texture list.
Adjust the parameters in the lower half of the dialog box to change the appearance of your 
selection.

There are two ways to do this:
1. Click Preview to randomly change the unlocked parameters. You lock and unlock 

parameters by clicking the Lock icon next to it.
2. Enter a value in the text box next to the parameter name to change the numeric 

parameters. To change a color parameter, click the color button and choose a new one 
from the pop-up palette. To see the effect the new parameters have on the texture, 
click the Preview button.

As with fountain fills, you can save Bitmap textures you create. Consult the Online Help or 
User's Manual later for details on how that's done. For now, let's move on to PostScript 
textures.



(6e) Using PostScript textures
If you're page is cluttered with objects, display a new page. Then draw and select a square 
or other object you can fill with a PostScript texture.
PostScript textures are available only if you use a PostScript printer. Even then they aren't 
visible on your monitor. They're displayed in an appendix in the User's Manual and they 
appear when you print your drawing on a PostScript printer.

To access the dialog box for selecting PostScript textures:
1. Choose  from the Toolbox.

2. Choose PS from the  flyout menu.
The PostScript Texture dialog box provides a list of named textures you can scroll through 
and choose from. And it displays an area where you can change certain variables affecting 
the printed appearance of your selection.

To try out the textures:
1. Choose a texture from the list
2. Click OK.

Your square, or other object, is now filled with the letters PS indicating it contains a 
PostScript texture that will appear when you print the object on a PostScript printer.

3. Before moving on, use the Fill Roll-Up  window to fill objects with the same types of 
fills you accessed from the 

 tool flyout menu.
That covers the types of fills--grays and colors, patterns, fountain fills, Bitmap and PostScript
textures--that you can use inside objects. In the next lesson you will learn how to arrange 
objects.



Summary
In Lesson 6, you learned how to:
· Fill the interiors of objects with grays and colors.
· Fill objects with bitmap and Full-color patterns.
· Fill objects with fountain fills.
· Fill objects with Bitmap textures.
· Fill objects with PostScript textures.



7 Arranging Objects
Introduction
Objects seldom exist in isolation. So it's important to know how to arrange them in relation 
to one another; how to place one over or under another, how to group and ungroup two or 
more of them, how to align them, and how to "cookie-cut" objects using Weld, Intersection, 
and Trim.
In this lesson you will learn the basics of performing these operations. You will also learn how
to duplicate and delete objects and how to fit text to a path.



Overview
In Lesson 7 you will:

(a)Duplicate and delete objects.
(b)Move objects to different locations on the page.
(c)Move objects in front of and behind one another.
(d)Group and Ungroup objects.
(e)Align objects.
(f) Welding, Intersecting, and Trimming.
(g)Working with layers.



(7a) Duplicating and deleting objects
To prepare for this lesson:

1. Display a new page.
2. Draw a rectangle about two by four inches.



Duplicating an object
When you duplicate an object, such as the rectangle on your screen, the location of the 
duplicate on the page depends on settings in the Preferences dialog box.

To access the Preferences dialog box:
1. Choose Special from the Menu bar.
2. Choose Preferences from the Special menu.

You passed through this dialog box on your way to Lines and Curves in Lesson 2 (e). This 
time we'll focus on Place Duplicate. The Horizontal and Vertical entries determine where the 
duplicate is placed in relation to the original. For example, if your entries are +1.00 inch and 
1.00 inch, duplicates will be placed an inch to the right and an inch below the original.
To try it, set the Horizontal and Vertical entries both to 0.25 inches, then click OK.

To duplicate the rectangle:
1. Select the rectangle.
2. Choose Edit from the Menu bar.
3. Choose Duplicate from the Edit menu.

A duplicate of the rectangle has been placed a quarter-inch above and to the right of 
the original, and has been selected automatically.

4. To duplicate the second rectangle using a shortcut, hold the Control key and press the 
letter D.
Now you have three rectangles; your original, and the duplicates created a quarter-inch
above and to the right of the previously selected one.



Deleting an object
You can delete objects using a menu selection or a shortcut.

To delete the selected rectangle:
1. Choose Edit from the Menu bar.
2. Choose Delete from the Edit menu.

To delete a rectangle using the shortcut:
1. Return the deleted rectangle by selecting Undo from the Edit menu (or by holding the 

Alt key and pressing Back Space).
2. To delete it again, simply press the Delete (Del) key.
3. You will need all three rectangles for the next part of the lesson. So, once again, Undo 

your deletion so that you're left with three rectangles on your screen.

Using other selections on the Edit menu you can cut, copy and paste objects. If you want to 
try them out on your own, go ahead, referring to the User's Guide if you need help. Just 
make sure you leave your three original rectangles in place, because you will need them for 
the next part of this exercise.
Next you will learn how to weld, intersect, and trim objects.



(7b) Moving objects
Once you've selected an object, you can move it using either the  tool or an Arrange menu
selection.

Using  to move an object:
1. Click open space to make sure no objects are selected.
2. Place the cursor anywhere on an object's outline or fill.
3. Press and hold the mouse button.
4. Drag to move the object anywhere on the screen.
5. Release the mouse button.

When you press and hold the mouse button you select the object. As you drag, the object's 
outline is replaced by a dotted line.

As you move the object, information about it, and about how far you've moved it, is 
displayed in the Status Line.
Repeat step 1 with another object, and notice these changes as they occur.
To move several objects at once:

1. Select two or more objects.
2. Repeat step 1 for any of the selected objects.

All selected objects move as a group when one of them is moved.



Using the Transform Roll-Up to move an object
You can also move objects using the Transform Roll-Up in the Effects menu. You can specify 
how far you want an object moved by entering new values for horizontal (the X-axis) and 
vertical (the Y-axis) distances. You can also specify where on the page you want an object 
placed, by entering coordinates for the object's center or for any of the black boxes that 
surround it when it's selected.

For example, to move an object up an inch and to the right an inch:
1. Select the object you want to move.
2. Choose Effects from the Menu bar.
3. Choose Transform Roll-Up from the Effects menu and click on .

4. If there is no x in the Relative Position button, click it to turn Relative Position on.
5. In both the Horizontal and Vertical boxes enter 1.00 inch.
6. Click Apply.
Your object has been placed exactly an inch above and to the right of its original position. If 
you had clicked on Apply to Duplicate, a second object would have been placed in the new 
position, and the original would remain where it is.



Moving and re-sizing an object using coordinates
To move an object using absolute coordinates:

1. Select the object you want to move.
2. Choose Effects from the Menu bar.
3. Choose Transform Roll-Up from the Effects menu and click on .

4. Click  and make sure there is no x in the Relative Position button.
The Roll-Up expands to reveal controls for the absolute coordinates of the object. There
are nine boxes on the grid, one for each of the control points on the object, and one for
the object's center.

6. Choose any of the boxes in the object grid. The values in the H and V boxes will change
to reflect your choice.
You can change the coordinates to specify exactly where you want that point of the 
object placed.

7. Click Apply.

To re-size an object using the Transform roll-Up:
1. Select the object you want to re-size.
2. Choose Effects from the Menu bar.
3. Choose Transform Roll-Up from the Effects menu.

4. Click .
5. Type values for H and V to re-size the object.
6. Click Apply to re-size the selected object.
Move a few more objects, including lines and text, using the  tool. Try holding the Control 
key to see how it constrains the movement to vertical and horizontal. If you want to, try 
using the Transform Roll-Up box to move some objects. If you have trouble figuring out how 
it works, refer to the On-line Help or User's Guide for help.
You might also want to try the Nudge feature, to make minor adjustments to objects' 
locations using your keyboard's arrow keys. It, too, is described in the On-line Help and 
User's Guide.
Now that you know how to select and move objects, you will learn how to stretch them.



(7c) Moving objects to front and back
When you duplicated rectangles, the duplicate was placed on top of the original. CorelDRAW 
always does this, building from the bottom up. One way to confirm it, and to provide objects 
to move to front and back, is to fill each of your three rectangles with different colors.

To fill the bottom rectangle with white:
1. Select the rectangle.
2. Move the cursor to white in the color palette, and click with the left mouse button.
3. To fill the middle and top rectangles with gray and black respectively, repeat step 1 

twice, choosing a gray shade then black from the color palette.
The selections used to move objects above and below one another are in the Arrange menu. 
The following steps illustrate how to use this menu.

To move the white rectangle to the front:
1. Select the white rectangle.
2. Choose Arrange from the Menu bar.
3. Choose Order and then To Front from the Arrange menu.
4. To move the white rectangle to the back again, choose To Back from the Order 

submenu.
5. To move the white rectangle forward one level, so it's in front of the gray rectangle but 

behind the black one, choose Order from the Arrange menu then choose Forward One.

To move the black rectangle to the back, reversing the original order:
1. Select the black rectangle.
2. Choose Order and then To Back from the Arrange menu.

To return to the original bottomtotop order (white, gray, black):
1. Marquee select all three rectangles.
2. Choose Order and then Reverse Order from the Arrange menu.



A shortcut for selecting layered objects
There's a quick way to change which object on your screen is selected. When several objects
are stacked the way your rectangles are, it can be very useful.

To try this:
1. Select the bottom (white) rectangle.
2. Press the Tab key once and notice that now the top (black) rectangle is selected.
3. Press the Tab key again and notice that the middle (gray) rectangle is now selected.
4. Press the Tab key repeatedly and notice that the selected object keeps changing.

In this part of the exercise you learned how to arrange objects over and under one another, 
and how to select the object you want. Next you will learn how to group and ungroup 
objects.



(7d) Grouping and ungrouping objects
To prepare for this part of the exercise:

1. Display a new page.
2. Add the word Corel at a size of about 100 points.
3. Draw a rectangle surrounding the word Corel.

You now have two objects on your screen; a text string and a rectangle.

To group the objects:
1. Marquee select them, and notice that the Status Linedisplays the message 2 objects 

selected.
2. Choose Arrange from the Menu bar.
3. Choose Group from the Arrange menu.
4. To confirm that you've grouped your two objects, check the message in the Status Line.



Working with a group
To illustrate how grouped objects respond to actions you perform on them:

1. Double-click already-selected grouped objects by clicking on them again to display 
rotate and skew arrows.

2. Use one of the rotate arrows to rotate the group the way you rotated objects in Lesson 
3(e).

When you rotated the group both objects rotated the same amount. If you perform other 
actions on the group the result will be the same: both objects will be affected. No matter 
how many objects are included in the group all will respond in the same way.



Ungrouping objects
To get rid of the rotate/skew arrows so that the group of objects is simply selected click their 
outline again, we will use the Ungroup command from the Arrange menu to ungroup the 
objects.
Notice that the message in the Status Line is once again 2 objects selected.

Next:
1. To unselect the selected object click on open space.
2. Double-click the rectangle to display rotate/skew arrows around it.
3. Rotate the rectangle.

This time, because you ungrouped the rectangle and text string, only the rectangle moved.
If you want more practice grouping and ungrouping objects, draw a variety of objects, group 
them, then try performing various transformations or other actions on them.



(7e) Aligning objects
When you're working with several objects to create a single drawing, you often want to align
them. In this part of the exercise, to introduce you to alignment, you will center text inside a 
square.

To get started:
1. Display a new page.
2. At the top of the page, add the word Text about 100 points in size.
3. At the bottom of the page, draw a square large enough to enclose the word Text.

You now have two objects: a text string and a square.

To select both objects:
1. Press the space bar to automatically select the square that you drew last.
2. Hold the Shift key and select the text so that both the square and text are selected.
3. You align objects using the Align dialog box.

To access it:
1. Choose Arrange from the Menu bar.
2. Choose Align from the Arrange menu.

Horizontal and Vertical entries in the Align dialog box determine how the objects you've 
selected will be aligned. The Horizontal options are Left, Center and Right; the Vertical 
options Top, Center and Bottom. The diagrams accompanying the selections provide a 
graphic depiction of the result you will get with each selection.
To center the text in the square for both Horizontal and Vertical click the Center button. Then
click OK. The text string is now centered inside the square. CorelDRAW aligns the first object 
selected to the second. As a result, it moved the square which you selected first to the text 
which you selected last.



Aligning multiple objects
The align feature works with any number of objects not just two aligning all the objects to 
the last one selected

To test this:
1. Draw an ellipse.
2. Select the ellipse text and square keeping in mind that the first object you select will 

be aligned to the last.
3. Choose Align from the Arrange menu.
4. Choose Center for both Horizontal and Vertical in the Align dialog box
5. Click OK.

All three objects are now centered. Assuming it was sized appropriately, the ellipse is 
centered inside the square, and the text inside the ellipse.
To explore your alignment options, return to the Align dialog box and try various 
combinations of Horizontal and Vertical alignment selections.
Next you will learn to work with layers.



(7f) Welding, Intersecting and Trimming
These functions work with overlapping objects and allow you to:

· join outline paths where the objects intersect
· create new objects with the same outline as the overlapping areas
· remove areas that overlap.

To prepare for this part of the exercise:
1. Display a new page.
2. Create two large circles that overlap.

You now have two overlapping circles on your screen.



Welding objects
The Weld command joins overlapping objects where the outline paths intersect.

To weld the two objects:
1. Marquee select the two circles.
2. Choose Weld from the Arrange menu

You now have one object that is a closed single path. There is no limit to the number of 
objects you can weld at one time.

Before proceeding, undo the weld command or recreate the two overlapping circles.



Intersecting objects
The Intersect command creates a new object the shape of the area common to two or more 
objects.

To intersect the two objects:
1. Marquee select the two circles.
2. Choose Intersect from the Arrange menu
3. Drag the new object (which is selected) away from the circles.

You now have three objects.



Trimming objects
The Trim command removes the area common to overlapping objects.

To trim the two objects:
1. Marquee select the two circles.
2. Choose Trim from the Arrange menu
3. Drag the trimmed object (which is selected) away from the remaining circle.

The bottom or last object selected is the object that is trimmed.



(7g) Working with Layers
The Layer function allows you to have multiple layers overlaying one another. Planning 
complex projects is easier with Layers because it lets you organize your drawing on a series 
of invisible planes with each plane containing a portion of your drawing.
You may have as many layers as you want in a drawing, but only one at a time can be 
active. Layers can also be made visible or invisible, or locked to prevent them from 
accidentally being erased.

To access the CorelDRAW's default layers, get a new page, and:
1. Choose Layers Roll-Up from the Layout menu.
2. The Layers Roll-Up appears, showing three default layer names: Layer 1, Guides, Grid 

and Desktop. All new drawing files will have the default layers.



Layer 1: This layer is the initial drawing layer assigned to all new files. If you begin adding 
objects to a new drawing, they'll automatically be placed on this layer. You can rename this 
layer if you wish.



Guides: This layer is used to contain any guidelines you set up in your drawings. While the 
guidelines reside in their own layer, objects on other layers will snap to them as before. 
Having a separate guideline layer allows you to turn off the guidelines without having to 
manually remove them one at a time.



Grid: This layer is used to contain the grid you set in your drawing. While the grid points 
now reside on their own layer, objects on other layers will snap to them. Having a separate 
grid layer makes it easy for you to turn off the grid lines temporarily, and gives you the 
option of printing the grid.



Desktop: This layer is used when working with multi-page documents. Any object moved off
the printable page is automatically placed on the Desktop layer and displayed on each page 
in the document. If you want to add the object to a particular page, simply drag it onto the 
printable page.



Adding a new layer
You can add as many layers as you need to organize objects in your drawing.

To add a new layer:
1. Click  in the Layers Roll-Up.

2. Choose New to display the Layer Option dialog box.
The Layer Option dialog box is used to specify the attributes of the selected or new 
layer.

3. Enter a name for the new layer (Mine for example) and click OK.
The new layer is now the active layer.



Changing the active layer
Any objects you add to a drawing are placed on the active drawing layer. You can change the
active layer at any time.Before you try changing the active layer:

Draw a couple of ellipses and give them a blue fill color.
1. Choose Layers Roll-Up from the Arrange menu.
2. Click Layer 1 to make it the active layer.
3. Draw a couple of rectangles that overlap the ellipses and give them a yellow fill color.

Notice that the rectangles appear behind the ellipses. Although Layer 1 is now the 
active layer, the order of the layers stacks all of the objects on layer Mine above those 
on Layer 1.



Changing the order of layers
The Layers Roll-Up lists the names of the layers in the current drawing. The order of the 
names corresponds to the order the layers are stacked in the drawing. Objects on a higher 
layer display and print on top of objects which are on layers lower in the list.
You can move a layer and the objects on it to a different position in the stacking order.

To change a layer's position in the stacking order:
1. Choose Layers Roll-Up from the Arrange menu.
2. Hold the mouse button down on Layer 1 and drag it to the top of the list.

Notice that the ellipses now appear behind the rectangles and that Mine is now second 
from the top in the list of layers.



Making a layer visible or invisible
When you are working on a complex drawing, hiding objects on layers you are not currently 
working on makes editing easier and speeds up screen redrawing.

To make a layer invisible
1. Choose Layers Roll-Up from the Arrange menu.
2. Choose the layer you want to hide.
3. Double-click Mine in the layers list.
4. Choose Visible to remove the check mark and make the layer invisible.
5. Click OK.

The objects of layer Mine are still there, but you cannot see them. Note that in the layers list,
Mine is dimmed.

To make Mine layer visible again:
1. Double-click Mine from the list in the Layers Roll-Up.
2. Choose Visible to add the check mark.
3. Click OK.



Other handy Layers features
You may wish to explore these Layers features on your own:

1. Printing selected layers only for faster printing.
2. Locking layers to prevent accidental changes to objects on the layer.
3. Displaying and printing the grid and guidelines.
4. Drawing objects on the guides layer and using them as guidelines.
5. Making a layer a Master Layer so that objects on it appear on all pages in a multi-page 

document.

Now that you've covered the basics of arranging objects, in the next lesson we'll look at 
special effects.



Summary
In Lesson 7, you learned how to:
· Duplicate and delete objects.
· Move objects to different locations on the page.
· Move objects in front of and behind one another.
· Group and ungroup objects.
· Align objects.
· Use Weld, Intersection, and Trim.
· Work with Layers.



8 Creating Special Effects
Introduction
CorelDRAW has many powerful commands for manipulating objects. For example, you can 
blend one object with another, add perspective to it and even extrude it.
This lesson will cover the commands under the Effects menu and the Fit Text To Path 
command under the Text menu.



Overview
In Lesson 8, you will: 

(a)Shape objects using envelope command.
(b)Add one and two point perspective to objects.
(c)Blend two objects and blend along a path.
(d)Extrude an object to give it a three dimensional look.
(e)Contour and object.
(f) Draw a Powerline.
(g)Fit text to a path.



(8a) Shaping with Envelopes
One way to change the basic shape of an object is by using the  to manipulate its nodes 
and control points.
Another way to reshape an object or group of objects is by applying an envelope to them. 
You have a choice of four envelope editing modes, each of which reshapes the object in a 
different way.
To get started:

1. Display a new page, create a text string and use the zoom tool to magnify the text so 
that it fills the screen.

2. Select the text object with the Pick Tool .
3. Choose Envelope Roll-Up from the Effects menu.
4. Choose  from the Roll-Up.
5. Click Add New.

The  tool is chosen and a dashed rectangle with eight handles appears around the 
object.

6. Use the cursor to grab the top-middle handle, then drag it towards the top of the 
screen and release the mouse button.

7. Click the Apply button.

A reshaped version of your object will be drawn.



Clearing an object's envelope
You can restore an object to the way it was before you shaped it with an envelope.

To clear an object's envelope:
1. Select the object with the envelope you want to clear.
2. Choose Clear Envelope from the Effects menu.

Before moving on, practice shaping the envelopes of different objects using the four 
envelope editing modes. Try applying one of the preset envelopes from the selection that 
appears when you click the Add Preset button. Also try shaping the object's envelope while 
holding the Control or Shift key down to see what effect they have on editing envelopes.



(8b) Adding Perspective
You can create one- and two-point perspective views of an object using the Perspective 
feature.

To get started:
1. Display a new page.
2. Create a text string and use the zoom tool to magnify the text so that it fills the screen.

To add perspective to your text:
1. Select the text with the .

2. Choose Perspective from the Effects menu.

The Shape  Tool is automatically chosen and a bounding box with four handles appears 
around the object.

3. Place the cursor over one of the handles at the corners of the text, until  becomes 
.

4. For one-point perspective, hold down the mouse button and drag either horizontally 
or vertically.

To constrain the handle's motion to one of these axes, hold down the Ctrl key while dragging.
Holding down the Ctrl and Shift keys moves opposing handles the same amount in the same 
opposite directions.

5. For two point perspective, drag on a diagonal toward the center of the object.

NOTE: As you drag, the vanishing points represented by X's appear. You can drag these to 
change the object's perspective.
Release the mouse button to redraw the object in its new perspective.



Clearing an object's perspective
You can restore an object to the way it was before you applied the Perspective command to 
it.

To clear an object's perspective:
1. Select the object with the perspective you want to clear.
2. Choose Clear Perspective from the Effects menu.



(8c) Blending
The Blend command blends two objects through a series of intermediate shapes. You can 
blend different line thicknesses, an open path with a closed one, and similar or dissimilar 
fills.

To get started:
1. Display a new page.
2. Create an ellipse and a rectangle a few inches apart. In this lesson we will use an 

ellipse and a rectangle.
3. Give each object a different fill color (chosen from the color bar).

To blend the two objects:
1. Marquee select both the ellipse and the rectangle.

2. Choose Blend Roll-Up from the Effects menu.
The Blend Roll-Up allows you specify such parameters as the number of blend steps, 
the color parameters of the blend and the rotation of the intermediate objects.

4. For now, use the default parameters and click Apply.



Editing a blend
Blending two objects creates a dynamically-linked group of objects that you can edit by 
changing the position, size, shape, outline or fill of either the original objects.
CorelDRAW reblends automatically, following changes to the original objects.
Before moving on, try editing the blend by changing the size, color and positions of the 
original objects. Also experiment with reshaping the original objects using the  tool.



Editing a blend from the Blend Roll-Up
To edit a blend from the Blend Roll-Up:

1. Select the blend group.
2. Choose the options in the Blend Roll-Up you want to use.
3. Increase the number of steps to 50.
4. Change the Rotation angle to 90.
5. Click Apply.

Consult the On-line Help or User's Guide for more information on the options you can set 
from the Blend Roll-Up.



Blending objects along a path
You can blend two objects and then fit the blend to any path. The path and the blend 
become a dynamically-linked group, which means you can edit the path and have 
CorelDRAW automatically adjust the blend.

To get started:
1. Display a new page.
2. Create an ellipse and a rectangle a few inches apart. In this lesson we will use an 

ellipse and a rectangle.
3. Give each object a different fill color (chosen from the color bar).
4. Draw a simple S curve with the  tool.

To blend objects along a path:
1. Blend the rectangle and ellipse (Follow step 2).

2. Click the  button.
3. Choose New Path.
4. Click the S curve.
5. Choose Full Path to extend the blend to the full length of the path.
6. Click Apply.



Reversing the Blend Order
To reverse the direction of the blend:

1. Select the blend group.
2. Choose Order and then Reverse Order from the Arrange menu.



Clearing intermediate shapes in a blend
The Clear Blend command lets you quickly delete the intermediate shapes in a blend.

To clear the intermediate shapes in a blend:
1. Select the blend.
2. Choose Clear Blend from the Effects menu.

Before moving on, experiment by blending different types of objects and after blending 
objects to a path, try editing the blend path with the  tool.



(8d) Extruding
The Extrude command projects surfaces from an object to give it a three dimensional 
appearance.
Choosing the Extrude command displays the Extrude Roll-Up and applies a default wireframe
extrusion to the selected object. You can drag the X control to adjust the depth and direction
of the extrusion, use the numeric controls in the Roll-Up.

Other controls in the Roll-Up let you:
· Apply resident preset extrusions.
· Specify a parallel or perspective extrusion.
· Rotate the extrusion.
· Change the color of the extruded surfaces.
· Apply up to three light source to enhance the 3-D effect.



Extruding an object
To extrude an object:

1. Display a new page, create a text string and use the zoom tool to magnify the text so 
that it fills the screen.

2, Select the text with the  tool.
3. Choose Extrude Roll-Up from the Effects menu.
4. Click  and then click Edit.

5. To specify the depth enter a value in the Depth box.
6. To specify the direction of the extrusion drag the  control or click 
 and enter values in the H and V boxes.

7. To extrude the object click Apply.



Rotating an Extrusion
To rotate the extrusion:

1. Choose  from the Extrude Roll-Up.
2. Click the arrow buttons to rotate the extrusion in the direction you want.
3. When the extrusion is in the position you want, click Apply.

4. To return the extrusion to its original position, click the  button.



Changing the Color of the Extruded Surface
To change the color of the extruded surfaces

1. Select the extruded object with the  tool.
2. Click the  button in the Extrude Roll-Up.
To fill the surfaces with a solid color:

1. Click Solid.

2. Click the color button .
3. Choose the color you want to use.
4. Click Apply.
To fill the surfaces with a graduated color:

1. Choose Shade.

2. Click the From and To color buttons  to select the colors you want to use.
3. Click Apply.

4. To color the surfaces the same as the object, click Use Object Fill and click Apply.



Applying extrusion presets to objects
To apply a preset extrusion to an object:

1. Select the object you want to extrude.
2. Choose Extrude from the Effects menu.

3. Choose  from the Extrude Roll-Up.
4. Choose the extrusion preset from the list box. A bitmap of the preset appears in the 
Roll-Up.
5. Click Apply.

Note: You can save often-used extrusions as presets or overwrite existing presets by choosing  and 
then clicking Save As.



Applying vanishing points to extrusions
To apply a locked vanishing point:

1. Select an extruded object.
2. Click .

3. Choose one of the following options from the vanishing point list box:
VP Locked to Object - maintains the look of an extrusion when extruded object is 
moved on the page.
VP Locked to Page - maintains the original vanishing point when you move the 
extruded object.

4. Click Apply.

To copy a vanishing point between extruded objects:
1. Select the extruded object you want to copy the new vanishing point to.
2. Choose Copy VP From from the listbox. A pick tool with an X and a ? will appear.
3. Select the extruded object that you want to copy the vanishing point from.
4. Click Apply.

To share a vanishing point among objects:
1. Select an extruded object.
2. Choose Shared Vanishing Point from the listbox. A pick tool with an X and a ? will 

appear.
3. Select the extruded objected that you want to share the vanishing point with. Click 

Apply.



Applying light sources
To apply light sources to an extrusion

1. Choose  from the Extrude Roll-Up.

2. Choose  to turn on light sources. Choose one, two, or three light sources.
The sphere inside the wireframe box represents the extruded object, while numbered 
circles represent the three light sources.

3. Move the light sources by clicking and dragging one at a time to where lines on the 
wireframe box intersect.
You can adjust the intensity of individual light sources by dragging the slide control. 
Shading on the numbered circles in the wireframe represent the intensity levels 
applied to each. Lower levels appear as dark grey circles while higher levels appear 
lighter. Black circles indicate the light source chosen. Click away from all circles to see 
the intensity of all light sources.
The Lighting control affects the appearance of shaded surfaces. If some of the 
surfaces appear black, and this is not the effect you want, increase the Intensity for a 
particular light source.

4. Click Apply.
Enable Full Color Range to create more effective extrusions. Full Color Range 
precisely combines light and dark shades (brightness and saturation). With this check 
box disabled, the lighting style used in CorelDRAW Version 4 is used.



Editing an Extruded object
Extruding an object creates a dynamically-linked group of objects which you can edit by 
selecting different options from the Extrude Roll-Up or by changing the position,size, shape 
outline or fill of the extrusion.

We won't do it now, but to edit an extrusion from the Extrude Roll-Up:
1. Choose Extrude Roll-Up from the Effects menu if it is not already displayed.
2. Select the extrusion group.
3. Choose the options you want to use.
4. Click Apply.



Clearing Extruded Surfaces
The Clear Extrude command lets you quickly delete the surfaces created by extruding an 
object.

To clear the extruded surfaces:
1. Select the extruded object.
2. Choose Clear Extrude from the Effects menu.



(8e) Contouring an object
Contouring an object creates a series of concentric shapes that gives an object a three-
dimensional look. You could achieve a similar effect by blending two different sized but 
otherwise identical objects one inside the other.

To get started:
1. Display a new page.
2. Draw an ellipse and fill it with a color.
3. Select the ellipse.
4. Choose Contour Roll-Up from the Effects menu.

The Contour Roll-Up lets you radiate the shapes in or out from the object, specify the 
number of shapes created and the outline and fill colors that will blend with those in 
selected object.

5. In the Steps box, enter 8.
6. Click the button next to the  and then select a color.

If you are contouring an object containing a blend, a second  appears to preserve 
the blend effect within the contour.

7. Click Apply.



Clearing contour shapes
The Clear Contours command lets you quickly delete the shapes created by contouring an 
object.

To clear the extruded surfaces:
1. Select the contoured object.
2. Choose Clear Contour from the Effects menu.



(8h) Drawing PowerLines
The PowerLine feature lets you draw lines that look like they were created with traditional 
artists' tools like paintbrushes, calligraphic pens and wood etching tools.

To draw a PowerLine:
1. Display a new page.
2. Choose PowerLine Roll-Up from the Effects menu.

The Roll-Up provides a selection of preset PowerLine types and controls for modifying 
their appearance. After modifying a PowerLine you can give it a new name and add it 
to the list of presets. We'll get into this in more detail after you draw a couple of 
PowerLines.

3. Make sure there's a check mark next to Apply when drawing line in the PowerLine Roll-
Up.

4. Click the  tool.
5. Draw a curved line something like this one:



Draw a few more PowerLines using the current settings then try writing your name.

When you're done drawing try the following:
1. Select one of the PowerLines you have drawn.
2. Choose an outline and fill color from the palette at the bottom of the screen.
3. Choose a different PowerLine type from the list in the Roll-Up and click Apply.
4. Change the Max Width setting and click Apply.
5. Draw an ellipse, outline and fill it with color and then click Apply. Notice that the 

PowerLine assumes the outline and fill of the ellipse while the ellipse itself appears to 
have vanished. Actually it's still there--you just can't see it nor can you select it.



PowerLine Break
By now you should have a good idea how PowerLines work. However, there's still a lot more 
to discover about this feature. Next, we'll look at using the keyboard to vary the width of the 
PowerLine as it's being drawn. After that, you will learn how to shape PowerLines with the 
Shape tool and save PowerLines settings so that you can them use again.



Using the keyboard to vary the width of a PowerLine
To use the keyboard to vary the width of a PowerLine:

1. Choose Pressure from the PowerLines type list box.
2. Click to begin your PowerLine and then begin dragging.
3. As you drag press the  key in the numeric keypad repeatedly to increase the width of 

the line.
4. While continuing to drag press the  key repeatedly to decrease the width.

When you stop dragging, CorelDRAW will take a few moments to calculate the shape of
the PowerLine. Practice drawing a few more PowerLines before moving on.



Shaping a PowerLine with the Shape tool
If you cleared your screen, you will need to draw a PowerLine before beginning the next 
procedure.

To shape a PowerLine with the Shape tool:
1. Choose  from the Toolbox.

The first thing you will notice is a line (called the "core" line) running more or less 
through the middle of the PowerLine. The hollow squares, as you may remember from 
an earlier lesson, are used to shape the PowerLine.

2. Select one of the nodes and drag it anywhere on the screen.
3. Try dragging the control points that extend from a selected node.

As you can see, shaping a PowerLine is no different than shaping another type of line. 
You can also use the Node Edit Roll-Up to edit PowerLines.

4. Display the Node Edit Roll-Up by double-clicking a node.
At the bottom of the Roll-Up is an option (Pressure Edit) which, when selected, displays 
pairs of round handles at various points along the PowerLine. Dragging this handles 
changes the width of the PowerLine.



Saving a custom PowerLine
Create custom PowerLines by adjusting settings in the PowerLines Roll-Up can be saved for 
later use.

To save a custom PowerLine:
1. Choose Save As in the PowerLine Roll-Up.
2. In the PowerLine Name box, type a name.

You can type up to 22 characters including spaces.
3. Click OK.

The PowerLine name is added to the end of the Preset list.

We've touched on everything except the  and 

.buttons in the PowerLine Roll-Up. Clicking them displays additional settings which affect 
the appearance of the PowerLine. Try them out if you like. For more information refer to the 
Online Help or User's Guide.



(8g) Fitting Text to a Path
Text normally rests on an imaginary straight line called the baseline. While you cannot edit 
the baseline, you can fit it, along with the text, to a path of any shape. You can use an 
ellipse, rectangle, line curve and even a letter converted to a curve object as a path.

To get started:
1. Display a new page and create a text string and a circle.

2. To fit the text to the circle, select both the text and the circle.
3. Choose Fit Text to Path from the Text menu.

The Fit Text to Path Roll-Up provides several options that let you determine how you 
want CorelDRAW to fit the text to the path.

4. For now, accept the default settings and click Apply.

For more information on Fitting Text to a Path, refer to the On-line Help or the User's Guide.



Editing text fitted to a path
Fitting text on a path creates a dynamically-linked group of objects.
To edit fitted text on a path:

1. Select different options from the Fit Text to Path Roll-Up window.
2. Edit the shape of the path.
3. Edit the text.

When you finish editing, CorelDRAW refits the text to the path automatically. See the Online 
Help and User's Guide for more information.

Here are some suggestions for practicing fitting text to a path:
1. Try various options from the Roll-Up such as Place on other side.
2. Experiment fitting text to other objects - a freehand curve and a rectangle for example.



(8h) Using the Lens Roll-Up
The Lens Roll-Up contains seven lenses which you can apply to objects in your drawing. 
Applying a lens causes objects under the lens object to display through lens. (The lens object
is the one to which the lens is applied.) For example, applying a Brighten lens to an object 
and specifying a Brightness factor of 90% causes the objects under the lens object to display
brightened by a factor of 90%.
CorelDRAW only applies lenses to objects filled with uniform fills. When you apply a lens to 
an object(s) filled with non-uniform colors, (for example, a fountain fill), the object(s) 
assumes the color displayed in the Lens Roll-Up Color box.

To add a lens:
1. Select an object to which you want to apply a lens.
2. Choose Lens Roll-Up from the Effects menu.
3. Choose a Lens Type from the Lens Type list box.
4. Enter any Lens options.
5. Click Apply.

The lens is applied to the selected object. Objects under the lens object will display 
through the lens.
The lens object must be on top of the objects that you want displayed through the lens.
If the lens object is not on top, select it, and then choose Order, To Front from the 
Arrange menu.

To choose a Lens type:
Choose one of the following Lens types from the list box at the top of the Roll-Up.
Transparency: Apply this lens to an object and its fill will become somewhat 
transparent. Basically, the colors of the objects under the lens mix with the lens object's 
color. Enter a transparency value from 1 to 100 for the lens object in the Transparency 
Rate box. The greater the value, the more transparent the lens object. The color you 
select in the Color box overrrides the color of any object under the lens that is filled with a
non-uniform fill.
Magnify: Apply this lens to zoom in on objects under the lens. Zoom factor is specified in
the Zoom Rate box. The maximum zoom factor is 10.
None: Removes the lens from the selected.
Color Limit: Filters out all colors under the lens except the color you specify in the Color 
box.
Color Add: Mixes the color of the lens object with the colors of the objects under the 
lens. The color you select in the Color box overrrides the color of any object under the 
lens that is filled with a non-uniform fill.
Brighten: Brightens the colors under the lens by the factor you specify in the Color 
Intensity Rate box.
Invert: Inverts the colors under the lens to their complimentary colors based on the 
CMYK color wheel.
Tinted Grayscale: Blends the color of the lens. For example, if the color of the lens is 
black, then the grayscale is represented as a blend from black to white.

Update From



Updates the Lens Roll-Up with the selected object's lens. When you click Update From, a 
special "From?" cursor appears.Click this curor on the object whose lens you want to appear 
in the Roll-Up.



Summary
In Lesson 8, you learned how to:
· Shape objects using envelope command
· Add one and two point perspective to objects
· Blend two objects and blend along a path
· Extrude an object to give it a three dimensional look
· Contour and object
· Draw a PowerLine
· Fit text to a path
· Add a lens



9 Working with files
Introduction
Every drawing you create and save in CorelDRAW occupies its own file. Because CorelDRAW 
runs under Microsoft Windows, if you're familiar with file management in Windows you 
already know much of what you need to know about working with files in CorelDRAW.
As a result, this lesson covers very quickly the basics of saving, opening and printing 
CorelDRAW files, importing files into CorelDRAW from other programs, and exporting 
CorelDRAW files to other programs.
If you find this introduction too basic, refer to the Online Help or User's Guide for detailed 
information.



Overview
In Lesson 9, you will:

(a)Open an existing file, and save a new one.
(b)Look over the dialog boxes for importing and exporting files.
(c)Print a file.



(9a) Opening and saving files
The file management activities discussed in this lesson are performed using the File menu. 

To get started:
1. Display a new page.
2. Choose File from the Menu bar.

This menu should be familiar by now because you used the New selection throughout 
the lessons to display a new page when you needed one. Unless you possess amazing 
stamina and have worked through this tutorial without a break, you've also used Exit, 
or its shortcut (Alt F4), to leave CorelDRAW from time to time.

In this lesson we'll step through some of the remaining File menu selections so you will have an idea what
they provide.

Files are opened in CorelDRAW using the Open command in the File menu. As a shortcut, you
can choose it directly from the CorelDRAW screen by holding down the Control key and 
pressing the letter O.



Opening continued...
To access the Open Drawing dialog box:

1. Choose Open from the File menu.
The Open Drawing dialog box displays the current directory Path, which you can change, a 
Drives and Directories list for choosing a path, and a list of files available in that path. The 
larger box on the right displays some of the contents of a file when you click the file's name, 
provided the file was created or saved in a recent version of CorelDRAW and the Preview 
checkbox is selected.

To preview the contents of some of the files available in CorelDRAW:
1. If it's not already displayed, change to the path containing .CDR files.
2. Click any filename to display a portion of its contents in the sample box.
3. To open a file, choose a file name from the list box and click OK. Otherwise, click 

Cancel.



Saving a file
To start saving a file:

1. If there is a file already open, display a new page by selecting New from the Edit menu.
2. To create contents for a file, draw one or more objects of any kind on your page.
3. Notice that the file name in the Title bar at the top of the screen is Untitled.CDR.
4. To use the shortcut for accessing the Save dialog box from the File menu, hold down 

the Control key and press the letter S.

The Save Drawing dialog box is similar to the Open Drawing box; there's a list of existing 
files and directories, a box showing the available drives and a File name box. The cursor is in
the File name box prompting you to enter a name for the file you want to save.

To complete the save:
1. In the File field type in a name such as TEST (CorelDRAW will add the .CDR suffix 

automatically).
2. Click Save or press the Enter key.

You've saved a file. The objects you drew are still displayed on the screen, but the file's 
name (TEST, or whatever you assigned it:) is now displayed in the Title bar with the .CDR 
suffix.

When you're working with a drawing, it's a good idea to save it regularly. If you want to, 
using the 'Save as' command in the File menu, you can save it under a new name and leave 
the original file intact.
The Keywords box in the Save Drawing dialog box is for storing words or phrases with a 
file.These keywords can then be entered in the Open Drawing dialog box to locate the file. 
The Notes box is for storing comments with a file.



(9b) Importing, Exporting, and Inserting Objects
You can import drawings into CorelDRAW from other programs using the File menu's Import 
command. And you can convert a CorelDRAW file into a format usable by other software, 
such as word processing and page layout programs, using the Export command.



Importing files
To begin a quick overview of the Import feature:

1. Choose File from the Menu bar.
2. Choose Import from the File menu.

The Import dialog box lists the types of graphics files you can import, drive and 
directory selection, and directory contents.
The About button will provide information regarding the version number of the 
currently selected import filter and the Mosaic button gives you access to the 
CorelMOSAIC utility for locating files.

3. Click the field List Files of Type.
Notice that one of your import options is CorelDRAW. Using it you can import one 
CorelDRAW file, such as your company logo, into another, then size and shape it to 
your liking.
After selecting a file type, you can specify the Path of the file you want to import, and 
the file's name. Once you've done that, you can click OK and the file is imported into 
CorelDRAW.

4. We won't import a file at this time (although you can try it if you want to), so after 
you've looked over the Import dialog box, click Cancel.



Exporting files
To explore the Export dialog box:

1. If for some reason your file isn't still open from part (a) draw an object on your screen.
2. Choose Export from the File menu.

The export dialog box lists the various formats in which you can export, drive and 
directory selection, and directory contents. The About button will provide information 
regarding the version number of the currently selected export filter.
After selecting a file type, you can specify the Path of the file you want to export, and 
the file's name. Once you've done that, you can click OK. Additional export parameters 
will appear in a separate dialog box as required. Among other things, the additional 
parameters let you determine the resolution of exported bitmaps, along with the size 
of the Image Header you're exporting. These features are described in detail in the 
User's Guide and the Online Help.

3. We won't export a file right now, so once you've looked over this dialog box click 
Cancel.



Inserting Objects
To insert an object:
Earlier you learned how to use the Import command to bring text and graphic objects from 
other programs into your drawings. You can do the same thing with a feature called Object 
Linking and Embedding.

1. Choose Insert Object from the File menu.
The Insert Object dialog box lists the various types of objects which you can bring into 
CorelDRAW. One of the types listed is Paintbrush Picture (you may need to scroll the list
to see it.). If you're familiar with Windows, you probably know that Paintbrush is a 
program for creating and editing bitmap images. We'll be using this program to 
demonstrate how object embedding works.

2. Make sure Create New is selected then choose Paintbrush Picture from the Object Type 
list.

3. Click OK.
Within a few moments, Paintbrush will appear on your screen.

4. Select the rectangle drawing tool from the toolbox and drag a good-size square.
5. Choose Exit & Return to UNTITLED.CDR from Paintbrush's File menu.

A dialog box appears whether you want to update the embedded object.
6. Click OK.

The CorelDRAW screen will reappear with the rectangle displayed and selected. Notice 
the Status Line says "Paintbrush Picture" and not "Bitmap" as it would if you imported 
the same rectangle. Because CorelDRAW knows where the rectangle came from means
you can open Paintbrush to edit the rectangle just by double-clicking it. We''ll try that 
next.



Editing an Embedded Object
To edit the embedded rectangle:

1. Select the rectangle.
2. Choose Edit Bitmap from the Edit menu.

The Windows Paintbrush screen appears with the rectangle.
2. Choose the paint roller tool, then click a color from the palette along the bottom of the 

Paintbrush screen.
3. Click inside the rectangle.
4. From Paintbrush's File menu, Exit & Return to UNTITLED.CDR.

The CorelDRAW screen will reappear with the modified rectangle.

You now know how to insert and edit embedded objects. Linking is similar to embedding except 
CorelDRAW will automatically update the object whenever it changes in the orginating program.

For For more information on inserting objects see the discussion on Embedding Objects in 
the User Guide or refer to the Online Help.
Next you will print a file.



(9c) Printing files
As an introduction to printing CorelDRAW files, you can print the file TEST.CDR that you 
created earlier.

To print TEST.CDR:
1. Your TEST file should still be open from part (a) of this exercise. If it isn't, open it now. 

Or, open any other CorelDRAW file that you want to print.
2. Choose Print from the File menu.
3. Click OK.



Using the Print dialog box
The Print Options dialog box is used to print files. It has a wide variety of settings to choose 
from.

The Print Options dialog box allows you to specify:
1. Exactly what you want to print (the whole file, for example, or only objects you've 

selected).
2. Whether you want to fit your drawing to the page or print it at its actual size.
3. Whether or not you want crop marks printed.

The window on the left side of the dialog box displays the image as it will print. You can 
move the image around on the page by dragging it and change its size by dragging the four 
handles.

The box at the top right shows the name of the printer to which the file will be sent. And the 
Printer button below accesses dialog boxes for specifying a different printer, changing the 
paper source, your page orientation (portrait or landscape) and so on.
If you have questions about how your printer will work with CorelDRAW, or you have 
problems printing, refer to the Online Help.

4. For now, to print your file, click OK.

You've sent your file to the printer, and it should soon be available in hard copy form.
You've also just about finished this tutorial. In the final lesson we'll give you a quick overview
of some features you didn't encounter during the lessons.



Summary
In Lesson 9, you learned how to:
· Open an existing file and save a new one
· Use the dialog boxes for importing/exporting files and inserting objects
· Print a file



10 Wrapping up
Introduction
In this, the final lesson, we'll look at styles, multi-page documents, and Object Data. You will 
also learn how to tailor CorelDRAW to your needs by customizing its look, feel, and usability 
in the newly revamped Preferences dialog box.



Overview
In Lesson 10, you will:

(a)Create and apply styles.
(b)Set up a multi-page document.
(c)Learn to attach information to objects using the Object Data feature.
(d)Learn how to take full advantage of CorelDRAW by customizing its look, feel, and 

usability in the new Preferences dialog box.



10(a) Creating and applying styles
If you've worked with word proccessing or desktop publishing programs you're probably 
already familiar with the concept of styles. A style is set of attributes such as fill color and 
outline thickness to which you assign a name. When you apply a style to a selected object 
all the attributes in that style are applied at once.

To get started:
1. Display a new page.
2. Draw a rectangle.
3. Fill it with a color from the palette along the bottom of the screen.
4. Choose a thick outline from the Pen tool flyout menu.
5. Click the rectangle with the left mouse button.

The Object Menu appears.
6. Choose Save As Style.

The dialog box that appears is for naming styles and specifying which of the selected 
object's attributes to include in the style. Because we're using a simple rectangle, the 
only available attributes are Fill and Outline. Most of the other attributes become 
available when you select text.

7. Type the name My Style in the Name box then choose OK.

You've created a style called My Style. Next. you will apply it to another object.



Applying a style
Before you can apply the style you just created you need to add another object to the page. 
So, choose the Ellipse tool and draw an ellipse.

To apply the style you created:
1. Open the Object menu by clicking the outline of the ellipse with the left mouse button.
2. Choose Apply Style.
3. From the submenu that appears choose My Style.

You should now have a rectangle and an ellipse with the same fill and outline.

Another way to apply styles is with the Style Roll-Up. We'll explore this Roll-Up next.



Exploring the Style Roll-Up
The Style Roll-Up contains many components.

To explore the Style Roll-Up:
1. Choose Style Roll-Up from Layout menu.
2. A list of styles in the current style template. A template is a collection of styles which 

you name and store just like the styles themselves. You can open a template and apply
its styles to any illustration.

3. Buttons for displaying and hiding the three types of styles: Artistic Text, ; Paragraph 
text, 

; and Graphic 
.

4. A menu (displayed by clicking ) with commands for loading and saving templates, 
assigning hotkeys to Paragraph text styles so that you can apply them using the keyboard, 
deleting styles, and finding objects with a particular style.

That concludes our look at Styles. For more information about this feature, consult the 
User's Guide or Online Help.

Now, on to setting up multi-page documents.



10(b) Setting up a multi-page document
So far each new drawing you were asked to create consisted of a single page. You can also 
create multi-page drawings or documents simply by adding new pages.

To add additional pages:
1. Choose Insert Page from the Layout menu.
2. In the Insert box type 3 or click the up arrow to increment the value.
3. Choose OK.

You now have a drawing consisting of four pages.

Look in the bottom-left corner of the drawing window. You should see an information bar 
showing the number of pages in the drawing and two buttons,  

. Clicking these buttons displays the next or previous page. Pressing the PgUp and PgDn 
keys does the same thing.
To go to a specific page, click the information bar and enter the number of the page in the 
Go To Page dialog box. This dialog box is also accessible from the Layout menu.
Deleting pages is done with the Delete Page command in the Layout menu.



Special Multi-page features
Below are some of the special features CorelDRAW provides for creating multi-page 
documents.

· Multi-page Layouts: Available through the Page Setup command in the Layout menu 
these include standard layouts for books, booklets, brochures and pamphlets.

· Automatic Imposition: Arranges the pages at printing time so that they appear in 
the proper order when bound.

· Facing Pages View: An option in the Page Setup dialog box that lets you display two 
consecutive pages at once. In this view, you can draw objects that lie partially on both 
pages. You can even blend objects across the pages.

· Master Layers: Lets you create a page with elements you want to appear on each 
page. You might create a master page that contains your company logo or headers and
footers.

· Automatic Text Flow: You can link frames of Paragraph text on separate pages so 
that the text flows between them automatically.

For more information see the User's Guide or Online Help.



10(c) Attaching information to objects
CorelDRAW's Object Data feature allows you to attach information to individual objects and 
groups of objects. The information can be text, numbers, dates, times or any other type of 
data you want to record. For example, you could record part names and numbers for a 
technical illustration you are working on. Then, data from CorelDRAW can be used in a DDE 
(Dynamic Data Exchange) with popular spreadsheet programs like Microsoft Excel, Lotus 
123, and CorelCHART!

To prepare for this part of the lesson:
1. Display a new page.
2. Draw an ellipse and fill it with red.
3. Draw a rectangle and fill it with blue.
4. Using the right mouse button, click the red ellipse.
5. Choose Data Roll-Up from the Object menu.

The Object Data Roll-Up consists of a two columns labeled Field and Value, a text entry 
box, a button for displaying a menu of commands and another button for accessing the
Object Data Manager.
The three items in the Field column (Name, Cost and Comments) are names describing 
the categories of information you can attach to objects. Although we won't be doing it 
in this lesson, you can change these names and add others.

6. Press ENTER or click in the text entry box at the top of the Roll-Up.
7. Type Ellipse and then press the  key to choose the Cost category. You can also choose 

it by clicking the name Cost.
You should see the word Ellipse in the Value column next to Name.

8. Type 10 and then press the  key to choose the Comment category or click the name.
Notice the addition of a dollar sign in front of the number 10 along with the decimal 
point and extra zeroes. Each category of information has a format which determines 
how information you type in it is interpreted and displayed. The Cost category for 
example, formats numbers as currency and adds a ($) in front of the number.

9. Type Red in the Comment category and then press ENTER.

10.Click the blue rectangle you drew and attach the following information just as you did for the ellipse:
· Name: Rectangle.
· Cost: 20.
· Comment: Blue.

You've now have two objects with information attached to them. You probably observed that 
the Object Data Roll-Up only displays information for one object at a time. To display and 
work with information for multiple objects you use the Object Data Manager mentioned 
earlier.



Displaying information for multiple objects
Before opening the Object Data Manager, choose the ellipse and rectangle.

To display information for multiple objects:
1. Click  in the Object Data Roll-Up.

The Object Data Manager opens showing information you entered earlier. Notice the 
Data Manager is in it's own window complete with a menu bar. Commands in the 
menus allow you to print the information and organize it so that it's easier to follow. 
You can learn more about the commands and the Object Data feature in the User's 
Guide and Online Help. To close the Data Manager, choose Exit from its File menu.



10(d) Customizing CorelDRAW using the Preferences dialog box
The Preferences dialog box controls settings which affect how CorelDRAW displays objects on
the screen and how it performs certain operations. You can change these settings at any 
time.

To access the Preferences dialog box:
1. Choose Preferences from the Special menu.

The Preferences dialog box appears.
Think of this dialog box much as you would think of a file cabinet. It is separated into the 
following "files": General, Curves, Text, View, and Advanced. Access these sections by 
clicking on the appropriate "tab". Only a few simple options are outlined in the pages that 
follow.



Undo Levels
To determine the number of operations the can be reversed using the Undo 
command:

1. Choose General from the Preferences dialog box.
2. In the Undo Levels box, enter a value between 1 and 99.
3. Click OK.



Right Mouse Button
To assign functions to the right mouse button:

1. Choose General from the Preferences dialog box.
2. Choose a function from the Action list box.
3. Click OK.



Status Line
To reposition the Status Line:

1. Choose View from the Preferences dialog box.
2. Choose placement and size of the Status Line.
3. Enable the Show Menu & Tool Help check box to display help messages in the Status 

Line.
4. Click OK.



Positioning Roll-Ups
To specify the position of Roll-Ups:

1. Choose View from the Preferences dialog box.
2. Choose an option from the Auto Load list box.

Enable the Save Position on Exit check box to save the position of Roll-Ups when you 
exit CorelDRAW. Click Save Now to use the current Roll-Up configuration. Your choice 
will be reflected in the position of the Roll-Ups the next time you run CorelDRAW.

3. Click OK.



Making backups
To make backups of your work in CorelDRAW:

1. Choose Advanced from the Preferences dialog box.
2. Enable the Make Backup on Save check box.

Enable the AutoBackup check box and enter a value (in minutes) to create backups at 
set intervals.

3. Click Select Directory.
4. From the Select Directory dialog box, choose the location in which you want to store 

your backup files.
5. Click OK.



10(e) Where to now?
If you've reached here by working through the lessons, with or without the help of the 
QuickTour, then you've taken an important first step toward mastering CorelDRAW.

Keep this tutorial and the QuickTour handy
Once you've completed this tutorial, the natural tendency is to delete it and forget about it. 
But we've structured it in such a way that you can easily find a topic you want to review, and
quickly reacquaint yourself with its basics.
So keep it handy. And refer to it from time to time for basic information. At the very least, it 
can pinpoint features you want to research further using the CorelDRAW User's Guide or 
other materials.
And don't forget that the CorelDRAW QuickTour provides a visual demonstration of 
CorelDRAW's features. View it a second or even third time, and you will find yourself picking 
up useful information you missed the first time through.

Use the User's Guide
Familiarizing yourself with the manual can save you time and frustration by answering 
questions before they arise, and pointing out shortcuts that can save you valuable time.

Build a third party library
CorelDRAW's popularity has spawned a number of third-party books and magazines. Some 
are excellent. Each offers something to add to your storehouse of CorelDRAW knowledge. 
Check them out when you're browsing in your favorite bookstore. And consider building a 
CorelDRAW library that will add to your reference alternatives.



10(f) Call us
The Hotline Bulletin Board at COREL. is covered with notes from grateful clients who have 
taken advantage of our free Hotline service. If you are experiencing difficulties with 
CorelDRAW, refer to the User Guide for information about COREL Customer Services.

Help us to help you
In our efforts to help you get the most from CorelDRAW, we are constantly looking for new 
and better ways to document it.
One suggestion is an Ideas and Applications Guide that will describe interesting uses for 
CorelDRAW. If you have an unusual application, or you've developed a particular effect you 
think should be documented, let us know. Send us the details and we'll include them, with 
due credit to you of course, in future CorelDRAW learning material. Address your letter to:
CorelDRAW Product Manager,
COREL Corporation,
1600 Carling Avenue, Ottawa, Ontario, Canada
KIZ 8R7
Fax: (613) 7289790

Have fun with CorelDRAW!
We've emphasized throughout this tutorial, and we'll say it again: To master CorelDRAW 
there's no substitute for experimenting. Go ahead, unleash your own creative imagination. 
And have fun!




